Sign in with
Sign up | Sign in
Your question
Closed

Mass effect Not Working!

Last response: in Graphics & Displays
Share
August 20, 2012 7:50:19 AM

I gt mass effect long back nd played it..now i wanna play it again but when i start the game using the launcher it says " Failed To find default engine .ini file to retrieve My Documents sub directory to use. Force quiting..! I dont know wat to do..My specs are gud nd tried updating al my drivers..pls give me a solution to this problem?
(I can run Mass Effect 3 At medium settings)

More about : mass effect working

a b U Graphics card
August 20, 2012 8:14:29 PM

Is it a steam install ? if it is, it sounds like the installer didnt work correctly.
I dont really use steam, but it has an option some place to verify integrity of game.
Try that.
Score
0
August 20, 2012 8:18:22 PM

Try reinstalling it...maybe it will work, otherwise all I can tell you is to download it(even though I don't support pirracy, ME is a too good game to just drop it off). I had the same problem on my old windows, and the third time I reinstalled it it worked.
Score
0
Related resources
a b U Graphics card
August 20, 2012 8:28:09 PM

I don't think that is a graphics related problem but try this.
1) Richt click the game and press properties.
2) Go to the tab local files.
3) Click verify integrity of game cache.

- Fastreaction
Score
0
August 22, 2012 1:46:46 PM

CommanderShepard said:
Try reinstalling it...maybe it will work, otherwise all I can tell you is to download it(even though I don't support pirracy, ME is a too good game to just drop it off). I had the same problem on my old windows, and the third time I reinstalled it it worked.


i re installed it several times.. but no luck.... i also downloaded mass effect rip.but no luck..same problem..(i didn't drop ME. I finished it..after playing ME3 i jst wanna play ME again!!! ) Pls give me a solution to this problem..i just wanna play Me so badly!!!
Score
0
August 22, 2012 1:48:03 PM

Lee-m said:
Is it a steam install ? if it is, it sounds like the installer didnt work correctly.
I dont really use steam, but it has an option some place to verify integrity of game.
Try that.


nope it is not a steam install.....!
Score
0
August 22, 2012 2:02:13 PM

Then I don't think you can fix it... try reinstalling your windows
Score
0

Best solution

a b U Graphics card
August 22, 2012 6:48:40 PM

You should be posting this issue on the bioware/ME forums. It doesnt sound like a hardware gfx issue to me.
Share
September 4, 2012 1:42:18 PM

Best answer selected by lucifer773h.
Score
0
a c 271 U Graphics card
September 4, 2012 6:36:35 PM

This topic has been closed by Mousemonkey
Score
0
!