Sign in with
Sign up | Sign in
Your question

EVGA GTX 670 SC 4GB fans running low?

Last response: in Graphics & Displays
Share
August 20, 2012 3:27:03 PM

So, recently I uninstalled Precision X and MSI Afterburner after hearing from tech support and multiple people that they were the reasons for my drivers crashing (red screen, etc.) Problem is, they set my custom fan profile, which kept my card below 70C at max load. When the card is untouched, I notice that at max load it reaches around 75-78C, and the fans only run at about 50% at that point (If I'm not mistaken, it throttles down at 70C?). The card idles around 50C. Is there something wrong with my card, and are there other options for setting a fan profile without GPU monitoring software? Also, anyone having any of the above issues? Thanks for any help.
a c 216 U Graphics card
August 20, 2012 3:39:16 PM

These cards are perfectly happy up to the mid 80's Celsius. They can survive up to 100C. 75-78C under load is good, and I wouldn't try to change it, as upping the fan profile will only make your system louder. That said, having a fan profile getting the temps lower should not cause crashes, unless you also altered things like voltage.

Now, those idle temps seem high, depending on your setup. Do you have multiple monitors hooked up to that system? If so, that would explain the 50C idle temps, but if that is 1 monitor, there could be something not right about your system.
m
0
l
August 20, 2012 3:57:40 PM

bystander said:
These cards are perfectly happy up to the mid 80's Celsius. They can survive up to 100C. 75-78C under load is good, and I wouldn't try to change it, as upping the fan profile will only make your system louder. That said, having a fan profile getting the temps lower should not cause crashes, unless you also altered things like voltage.

Now, those idle temps seem high, depending on your setup. Do you have multiple monitors hooked up to that system? If so, that would explain the 50C idle temps, but if that is 1 monitor, there could be something not right about your system.



Well, the crashes weren't related to fan profiles specifically, something about nvidia's drivers and any GPU monitoring software not getting along well. I have a one monitor setup, my case gets great airflow (NZXT Phantom), opened the case and everything is pretty cool, CPU at max load is around 58-59C. And if I have to deal with louder fan noise to have my card not throttling at or above 70C, I'm happy.

Also, I read somewhere that having the "Prefer maximum performance" global setting on in the Nvidia Control Panel will make your card run hotter at all times, instead of just on specific programs. Is this true, and should I do that instead? (This was all tested while running Battlefield 3).
m
0
l
Related resources
a c 216 U Graphics card
August 20, 2012 4:10:34 PM

machjava said:
Well, the crashes weren't related to fan profiles specifically, something about nvidia's drivers and any GPU monitoring software not getting along well. I have a one monitor setup, my case gets great airflow (NZXT Phantom), opened the case and everything is pretty cool, CPU at max load is around 58-59C. And if I have to deal with louder fan noise to have my card not throttling at or above 70C, I'm happy.

Also, I read somewhere that having the "Prefer maximum performance" global setting on in the Nvidia Control Panel will make your card run hotter at all times, instead of just on specific programs. Is this true, and should I do that instead? (This was all tested while running Battlefield 3).


From my experience, the Prefer maximum performance only affects temps/performance once in a game. Basically it prevents your card from down clocking when are over certain FPS mark (somewhere between 60-100). I noticed this with Diablo 3, I have a 120hz monitor, and with it set to "adaptive", it would never allow it to reach 120 FPS and I'd see clocks of my 2nd GPU down clocked to about half. My FPS would be about 90ish. Once I set it to performance, the clocks were at standard full clocks, without boost (as it didn't need boost) and I would be pinned at 120 FPS, matching my monitors refresh rate with v-sync on.
m
0
l
August 20, 2012 4:16:28 PM

bystander said:
From my experience, the Prefer maximum performance only affects temps/performance once in a game. Basically it prevents your card from down clocking when are over certain FPS mark (somewhere between 60-100). I noticed this with Diablo 3, I have a 120hz monitor, and with it set to "adaptive", it would never allow it to reach 120 FPS and I'd see clocks of my 2nd GPU down clocked to about half. My FPS would be about 90ish. Once I set it to performance, the clocks were at standard full clocks, without boost (as it didn't need boost) and I would be pinned at 120 FPS, matching my monitors refresh rate with v-sync on.


Ah, that makes sense, thanks. So, any thoughts on my predicament? Called EVGA tech, said temps where normal, as well as what fans where doing stock. For reference, I have an NZXT Phantom Full Tower case, an Ivy Bridge i5 3570k (with Evo212 cooler), ASrock Extreme 4 mobo, 16gb Corsair Vengeance RAM, Corsair HX750W Modular PSU. Case has top, back, and two side fans.
m
0
l
a c 216 U Graphics card
August 20, 2012 4:29:06 PM

What is the ambient temp of your room?
m
0
l
August 20, 2012 4:32:09 PM

bystander said:
What is the ambient temp of your room?


Around 75-76F. My ceiling fan is also on most of the time.
m
0
l
a c 216 U Graphics card
August 20, 2012 4:46:32 PM

That does seem like high temps at idle. I have the same ambient temperature, and my two 680's idle at 34C-37C (looking at monitor now). What is the fan speed at idle, and what do the core and memory clocks down clock to at idle, if it's just set really low for whisper quiet idle noise, that could be fine. I've also found some programs will cause my clocks to go to full speed, like Windows Live Mail.
m
0
l
August 20, 2012 7:50:26 PM

bystander said:
That does seem like high temps at idle. I have the same ambient temperature, and my two 680's idle at 34C-37C (looking at monitor now). What is the fan speed at idle, and what do the core and memory clocks down clock to at idle, if it's just set really low for whisper quiet idle noise, that could be fine. I've also found some programs will cause my clocks to go to full speed, like Windows Live Mail.



Fans at idle are 34%, and the core is at 966MHz, Mem is at 3004mhz, idle as well.
m
0
l
a c 216 U Graphics card
August 20, 2012 9:27:42 PM

Your cores are not downclocking correctly. Your core clock should be closer to 300Mhz. That would explain the high idle temps.

You could try reinstalling the drivers, perhaps do a clean sweep of the existing ones first. You may also find you have apps open that use hardware acceleration, like Logitech's gaming software, MS Windows Live Mail, or flash videos. Something is keeping you from going into idle clocks, resulting in high idle temps.
m
0
l
a c 595 U Graphics card
August 20, 2012 9:31:19 PM

Update to the latest 304.79 drivers with the clean install option. The clock issue is more common in the 301.42 WHQL drivers. Restarting the PC will always reset the clocks.
m
0
l
a c 216 U Graphics card
August 20, 2012 9:40:28 PM

I tried 304.79 for my own use, which are BETA, and it turns out it had a bug that drove me back to 301.42. Of course the bug may not relate to you, just realize that those are BETA drivers, so bugs are more likely.

The bug was that 3D Vision would not allow you to save convergence settings with Ctrl-F7.
m
0
l
a c 595 U Graphics card
August 20, 2012 10:16:46 PM

bystander said:
I tried 304.79 for my own use, which are BETA, and it turns out it had a bug that drove me back to 301.42. Of course the bug may not relate to you, just realize that those are BETA drivers, so bugs are more likely.

The bug was that 3D Vision would not allow you to save convergence settings with Ctrl-F7.

Other than that, I think they are the best ones of the year so far. That pesky clock bug has got to be ferreted out ASAP. It's been a problem for months with the 300+ drivers.
m
0
l
a c 216 U Graphics card
August 20, 2012 10:18:48 PM

I've never ran into that problem, so it may be selective and related to hardware/software you have installed. My big gripe is not an issue for most people.
m
0
l
August 26, 2012 4:59:04 PM

Thanks for the replies. So I went to 304.48 beta drivers, seems to have helped. Also, I was using the "Prefer Maximum Performance" setting in the Nvidia control panel. I believe this is why nothing was clocking down correctly, it was at default clock speeds constantly because of that setting. Now with it back to Adaptive, it clocks down to around 324 idle. I noticed that when i play games however, that my clock speed never quite reaches what it used to (1137), instead bouncing around 1078 or so. I selected Prefer Maximum Performance in the program settings for specific programs, but it still seems to be negated by the adaptive global setting. (As in, when in BF3, I can hear the GPU clock down when going to menus.) Any thoughts?
m
0
l
a c 595 U Graphics card
August 26, 2012 5:16:05 PM

Use Afterburner to increase your Power Threshold.
m
0
l
a c 216 U Graphics card
August 26, 2012 5:22:21 PM

What you are experiencing is due to the "Power Management Mode: Adaptive". Setting that to Maximum Performance is not supposed to leave it maxed out at the desktop. That may be a bug from something. What it will do is stop the cards from downclocking while gaming. With adaptive mode, if you are above a certain FPS threshold, it'll down clock. For 60hz monitors, that isn't really a bad thing, but with a 120hz monitor, it'll prevent me from going beyond about 80-90 FPS.
m
0
l
August 27, 2012 12:15:07 AM

17seconds said:
Use Afterburner to increase your Power Threshold.



Like I said, using any GPU monitoring software crashes my card's drivers. So having a fan profile, as well as raising the power target, while helping (got to 112% at 1137), it crashes after an hour or so. So I guess I just have to live without tweaking my card at all, and let it run hot until Nvidia releases a driver that does not conflict with tweaking software. :( 
m
0
l
!