Sign in with
Sign up | Sign in
Your question

No AA on ati cards?

Last response: in Video Games
Share
Anonymous
June 13, 2005 5:47:26 AM

Archived from groups: alt.games.battlefield1942 (More info?)

I cant get AA working no matter what I pick. I can get the text to blur
but the jaggies are allover everything else

More about : ati cards

June 13, 2005 4:28:42 PM

Archived from groups: alt.games.battlefield1942 (More info?)

In your windows setting, make sure you are not using custom setting in the
windows display/3d tab/direct 3d
everything should be set to application preference.
Start game and set AA to what you wish (i use x4)
seems to work fine here no jaggies.



"reggie white" <reggie@white.com> wrote in message
news:o A5re.131038$w15.4012@tornado.tampabay.rr.com...
>I cant get AA working no matter what I pick. I can get the text to blur but
>the jaggies are allover everything else
!