Closed Solved

Intel Pentium E2180 help

Hey guys ,
My Pentium E2180 seems to have one core locked !
The intel site says it has 2 cores
http://ark.intel.com/products/31733/Intel-Pentium-Processor-E2180-1M-Cache-2_00-GHz-800-MHz-FSB
but cpu z says it has only 1 core and 1 thread.

My mobo is a Mercury PI945GCM and there are no options for core unlocking or so.....
Im fed up with my performance.....
Nor does the mobo have any overclocking options
Any help would be apprieciated.
Thanks
11 answers Last reply Best Answer
More about intel pentium e2180 help
  1. Did this just randomly happen or what?
  2. I have no idea.....
  3. So have you checked CPU support for your board, have you updated the BIOS ? I need more details to help you man
  4. oh sorry ...well , I cant find any bios updates for the mobo but the cpu is supported
    Also im confused about why my proccy is codenamed Conroe (in cpu-z) when A search on google lists E2180 as "Arrandale"
  5. Arrendale CPU's are the code name for 1st generation mobile "i" series CPU's. Your "Allendale" CPU is essentially the same thing as a "conroe" CPU Core 2 design which basically mean dual core desktop. Have you tried opening task manager and seeing how many threads are displayed there ?
  6. Yes , there's just 1 thread .
  7. Best answer
    if you are on win7 try msconfig/boot/advanced options/ and make sure the number of processors box is un checked
  8. YES ! The msconfig option worked ! I cannot thank you enough for this !
    Thanks a lot
  9. Best answer selected by compgenie.
  10. It's odd that option gets selected from time to time and I have no idea what causes it but it's somewhat common. Glad I could help man.
Ask a new question

Read More

CPUs Core Pentium