Problems getting boot media to work properly

Hi Crew,

Bit of a Newb but I have built a PC before and had no issues. I have no idea what is going wrong. I have spent hours going through community forums and cannot seem to find an answer.

To tell you about the hardware,
Motherboard Asrock B75M
CPU Intel G860
4g Ram
500GB WD Hard Drive

I have the computer firing up and going into the bios. From there the problem stems.

I didn't originally have an optic drive, i just wanted to boot from a thumb drive which didn't work.
I then burned windows files to DVD, tried to boot that from an external bluray drive, that didn't work.
I then went out and purchased a DVD drive, tried to boot from that, that didnt work.

I have defaulted in bios to boot from all of the different options I went through and I still keep getting an error message:

Reboot and Select proper Boot device
Insert Boot Media in selected Boot device and press a key.

I tried the drivers disc that came along with the motherboard which makes no sense to me, it keeps asking me
Do you want to generate Serial ATA driver diskette [Y/N]

I have exhausted all avenues, i tried to find information from Asrock, maybe there is a problem with the hardware, but it fires up to bios... I just can't get past bios.

Stuck, please help!

Cheers
2 answers Last reply
More about problems boot media work properly
  1. You can't simply burn files to a disc or drive to make it bootable. You have to go through the proper steps of creating bootable media.

    http://www.intowindows.com/bootable-usb/

    http://www.makeuseof.com/tag/usb-installation-disk-windows-7-extra-software/
  2. this on the forum for asrock board www.tomshardware.com/forum/314523-30-trying-install-mobo-driver-luck
Ask a new question

Read More

Homebuilt Boot Systems