Sign in with
Sign up | Sign in
Your question

Windows 7 upgrade and drivers installed but no sound. Help please?

Last response: in Windows 7
Share
February 17, 2012 9:53:45 AM

Hi all,

I have just upgraded two HP DV9000 series laptops to Windows 7 (one from Vista and one from XP) and according to Device Manager they both have all the drivers installed just fine. Only there is no sound on either of them. The sound was fine on XP and Vista.. I know the speakers are working because when I touch the blue controlls above the keyboard the speakers emit a chirp (which is more than just a beep) but there is not a peep from Windows. Both laptops use a nVidia chipset and i have installed the drivers from HP's support pages both with and without compatibility mode. I have also used a couple of different sound drivers but still silence.

Any help very much appreciated. I have done a lot of this sort of thing but this one has me scrathing my head.

Thanks

LN
February 17, 2012 10:17:13 AM

You may need to configure the sound controls, if you have realtek HD audio, they may be a tick box which is missing.
m
0
l
February 17, 2012 11:26:10 AM

silverliquicity said:
You may need to configure the sound controls, if you have realtek HD audio, they may be a tick box which is missing.



Hi,
Thank you for replying! Do you know where this elusive tick box might be or what it might be for? I have had a good look around in the sound device properties etc. and have tried changing a few settings that seemed as though they might be relevant but none of them made the sound work.

Thanks,
LN
m
0
l
Related resources
!