Sign in with
Sign up | Sign in
Your question

New build,unexplained errors.Creepy....

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
October 18, 2012 5:40:17 PM

Hello guys.

Once again,I´m here because i´m a really big trouble.

A few days ago a friend asked me to build a new gaming rig for him,he was on a tight budget,
Alltogether,we bought the parts and then mounted them.

Everything looked OK.
Beautiful build for the money.

But when we started the PC,problems started to appear,unexplained ones....

To start,here are the parts used.

AMD Phenom II X6 1045T
6 GB DDR3 1066Mhz CL7 Patriot
600 Watts PSU Tacens RADIX
Sapphire Radeon HD 7850 OC EDITION 2GB GDDR5
500GB HDD SATA2
Motherboard ASUS AM3+ M5A78L-M USB3


So,we install Windows 7 64 bits but weird thing happen.
We install the right drivers but the screen keeps flickering,black screens for a second,mini-freezes....
But then again,temps are not high,just excellent,PC gets and average 45 FPS IN HEAVEN DX 11 BENCHMARK ON,that´s good!

But in Windows,it runs sluggish,slow and does graphic problems.
Also,the CPU in CPU-Z only shows AMD PHENOM II X6 1040 NOT AMD PHENOM II X6 1045T and is unable to detect the GPU.

We swipped the GPU for a 8800GTS to see if it´s a GPU problem and the flickering is gone,everything looks normal but now the temps go all HIGH.
60 for the CPU in IDLE and so on.

With the 7850,the temps are around 30 but the PC works like *** and does weird things.
With the 8800GTS,it works fine but blasts at up to 60 in idle.

Any ideas here?

......
Thanks.

More about : build unexplained errors creepy

October 18, 2012 6:51:13 PM

http://www.asus.com/Motherboards/AMD_AM3Plus/M5A78LMUSB...
make sure the mb running the newest bios.
downlaod the newest amd chipset drivers for the mb install and reboot.
the 8800 card is an old video card so that the cpu going ot have to work harder also the 8800 stock temp is 50c at idle. it maxes out at 90c.
!