Sign in with
Sign up | Sign in
Your question

Desktop no-POSTs after physically moving it, no USB power.

Last response: in Systems
Share
October 18, 2012 10:45:31 PM

Hello, I have a homebuilt desktop computer that has, for the second time, been unable to go through POST into BIOS after physically moving it. The first time was after car transportation, this second time was just carrying it down a flight of stairs (carefully, but it was at a slight angle and rocking as I moved). When I brought it up the stairs, it ended up working just fine, but bringing it down screwed it up somehow.

I can't remember how I got it to go through POST the first time I fixed it, but once I got to BIOS I found out that the issue was that the BIOS was reading the hard-drive as SCSI, and a quick change back to SATA fixed the issue. This second time however, no signal is being sent to the display, nor the USB plug-ins. I've already tried resetting the BIOS using the clear CMOS button, and then the manual jumper reset, but neither has got me through POST. I've also unplugged my hard-drive, since that was the issue the first time, but to no avail.

I have Dr. Debug on my computer, and each time I've had a no-POST issue on my computer it cycles through the lower numbers and stalls at 60, which is "DXE core is started", it then briefly goes through the 70's, which are specific to "South Bridge initialization", and then repeats the whole cycle again.

Any tips on how to get my computer to go into BIOS? And why does moving it sometimes cause this? All the cords are still firmly plugged in, and nothing else seems to have been screwed up. The only things that I unplugged when I moved it were the power cord, the HDMI cable, the ethernet cable, and the mouse and keyboard.

As I'll have to move my desktop in the future, I'd like to just have a procedure to address this issue, as I feel it will arise again.

I could list all my computer specs, but I think that only the motherboard is relevant, ASRock Z68 Extreme3 Gen3. My Desktop has been running fine for 10 months aside from this issue, having blue-screened only about four times total.

Thank you for any help,

—Nicholas
October 19, 2012 2:57:11 AM

Managed to solve it by removing every external device from my desktop (graphics card, wireless card, hard drive, one stick of RAM, although that was likely unnecessary), and that got me into the boot screen with USB devices working. From there I went into the storage device settings and changed IDE to AHCI under the hard-drive. This turned out to be a mistake, and I booted into windows only to immediately blue screen. Startup repair took forever and couldn't solve the problem. I looked up that going from IDE to AHCI causes crash issues, and I had not realized that my HDD was set for IDE, so I unplugged it again, went back into BIOS, and switched back to IDE. That managed to get me to a proper boot into windows. Finally I just put everything back in, and it's working now. Weird... Anyways, as always, removing everything seems to be a good solution, as annoying as it is.
m
0
l
a b B Homebuilt system
October 19, 2012 3:15:45 AM

Interesting problem - thanks for posting the solution!
m
0
l
October 19, 2012 3:17:26 AM

Glad to see you got it working. I don't know why your BIOS would revert from the power loss though as the battery should keep your settings.
m
0
l
!