Sign in with
Sign up | Sign in
Your question
Solved

AMD FX-6100 Throttling

Tags:
Last response: in CPUs
Share
March 2, 2013 6:26:56 PM

-AMD FX-6100 oc@4ghz
-Asrock 970 Extreme 3 Mother board
-G.skill 16gb ram
-Rosewill Hive 550 watt psu
-WD Black 500gb harddrive
-MSI Radeon HD 6670

I have been having a really annoying problem. My cpu is throttling and I am unable to find the source of the problem. I start my computer up and it is fine if it sits idle and I only to light work. When I start a game up; I can play for about 15 minutes and bam 4 of the 6 cores throttle down to their lowest multiplier. I quit the game and they won't come back up on their own. I have to open the Asrock utility to reset them. (I do my overclocking in the bios)
I original thought it was the Mosfet cause they were getting hot, so I decreased my overclock by 200mhz. The mosfets are cooler and are getting alot of airflow.

Any ideas what is causing this cause I am really tired of this happening.

More about : amd 6100 throttling

March 2, 2013 6:36:10 PM

Here's the thing, Intel & AMD does that You are not using the 100% of your processor the speeds goes down and you save power. Most game on the highest setting require a dual core on low setting high setting quad core processor. You think most game needs 4ghz * 4 cores = 16 Ghz to run? no
March 2, 2013 6:39:01 PM

Yes they do, but they should go back up when it does begin to get stressed. Mine don't, I have run prime 95 while they have throttled they still won't go back up.
Related resources

Best solution

a b à CPUs
March 3, 2013 12:05:20 AM
Share

To disable that, go into bios and disable Cool n' Quiet, it wont down clock during idle. Also disable the Throttling in the bios if your temps are below 60c at all times. Also my 970 Extreme 3 I did have to update the bios to get the new FX CPU's to OC properly, and to read the temps right. The bios is vary easy to update on that board.

Go to ASRock wed site here http://www.asrock.com/mb/AMD/970%20Extreme3/?cat=Downlo... And download the 1.70 bios (Instant Flash bios) and get a Flash drive and format it to fat32 file system and extract the bios to the USB flash drive, Reboot the system and go into the bios screen (with the Flash drive plugged in) and find the Instant Flash option and flash, let it do its thing and it should ask you to restart. Simple as pie.

NOTE: this will reset you OverClock and boot order, so take note or remember your settings, unless you use the AXTU software to OC.
And I DO NOT recommend flashing the bios within windows!!!!!
Good Luck!
March 7, 2013 12:50:13 AM

I flashed the bios to 1.7 and it succeeded, shut it down for the night. In the morning it wasn't even giving my a bios beep. I unplugged it and left for school, when I got back. It was working again, and it has never worked show well. I have it at a lower clock speed and it is actually faster. Also the odd problem with the down clocking is gone (for now) Thanks
April 10, 2013 2:28:24 AM

Like Viking2121 said, go in your BIOS and find the CPU power settings, like Cool n´Quiet, APM, etc... And turn them off for max performance, I have the same CPU.
!