Sign in with
Sign up | Sign in
Your question

Computer won't install any operating system.

Last response: in Systems
Share
October 19, 2012 9:05:04 AM

I'm going to try and keep this as concise as possible.

I was working on an older custom built PC for my girlfriend's father. He said that it had been sitting for quite a while and didn't remember what was wrong with it. I offered to take a look and that puts me in my present predicament.

When I first got it I took a look at the components, reseated everything, and turned on the power, and surprisingly enough it booted just fine.

It had Windows 2000 installed on it; I laughed and than grabbed a Windows 7 CD I had laying around and tried to update it. Here is where the plot thickens.

I went ahead and began the install process using x86 version, and it seemed like the power just cut out during the installation for the computer. Now I say "seemed", only because I went ahead and updated some things like Flash player and I noticed that once the installation completed, the computer would restart itself without any prompts or warning.

As you can imagine, when the computer rebooted it would not boot to an OS.

I didn't think this was a huge deal as there were no important files remaining on the computer, and I was planning on doing a fresh install of the OS anyway.

Long story short, I could not get any version of Windows to install after this. I've tried:

-2 different CD rom drives
-2 different HDD
-4 different flash drives
-Zeroed 2 different hard drives
-Win 7 Ultimate disc
-Win 7 Ultimate USB
-Win 7 recovery disc
-Win 7 home premium disc
-Win XP disc
-Win XP USB
-Windows 8 x86 release preview disc
-Windows 8 x86 release preview USB
-2 other Windows XP installation discs/USBs
-Linux Live

All of them would either hang/bsod/say that a file was missing or corrupted. To be fair I don't have a Windows 2000 recovery/installation disc on hand; however, I don't think that would work.

The closest I got was with Win XP USB, but it said hal.dll was missing/corrupt (not the first time it has given me a similar error), but actually completed the installation process. Second time around the installer BSOD'd.

I don't think this is a product of my method and I'm starting to believe this is a hardware issue. Forgive me I don't have all the specs on the hardware at the moment, but I know it's an older AMD single-core processor (which explained the failure for the Windows 8 installation at least). The processor doesn't support 64-bit installation, so I've only attempted x86 installs. I want to say it was a HDD issue, but they best check out okay. RAM checks out okay. Adjusted BIOS boot order, no avail. Removed everything except for HDD, no help. BIOS is latest version. Had SATA drivers and IDE drivers, tried both SATA and IDE drives.

I'm assuming this is a hardware issue, I was just hoping I could determine what exactly is wrong with it so that I could be a bit more concise than "it's broken'.

Kind regards for reading my wall of text plea for assistance.
a b B Homebuilt system
October 19, 2012 10:11:22 AM

First I'd run memtest if that passes a few rounds then I'd test the hdd.
a c 136 B Homebuilt system
October 19, 2012 10:20:08 AM

oK so its an IDE hard drive with a 40 or 80 wire ribbon cable?

change the cable

or use a sata drive if it has sata ports on the mb

or get a pci card with a sata port
Related resources
a b B Homebuilt system
October 19, 2012 11:13:16 AM

Did you format the drive before installing?
a b B Homebuilt system
October 19, 2012 11:20:25 AM

I have seen similar issues on cpus that have been damaged from overheating.
October 19, 2012 1:18:01 PM

I take a stab at this.
The cd drives in the computer are older(?) and can not properly read the discs that you have the operating system on. Try to find a old PC and only burn the operating system at 4x then try to install. Worth a try?

Mac
a b B Homebuilt system
October 19, 2012 1:49:16 PM

Well, I know I had a nasty virus that pretty much blocked me from doing anything on my PC, I was able to do a non-destructive re-install which at then allowed me to do a full install at which point my situation was finally resolved. It could be an even nastier version of what I had, I do not recall what it was, MalwareBytes caught part of it but I believe it still had code in the background allowing it to recreate itself. Basically it restarted my computer with tons of open word and SQL files for my classes and did not let me save them or anything which was pretty catastrophic in its own right, but we had a huge project due the next day and after getting back to desktop I was unable to open any browser and explorer was going crazy. I guess what you have does not sound like hardware to me but I could be wrong, it could be an HDD problem and a bad sector or something. But, because of my experience I suspect it could be a virus or something, it was literally a miracle I was able to get my laptop fixed (and that was definitely a virus). Formatting the HDD completely and then trying to install could help.
October 19, 2012 2:58:05 PM

To all those that suggest CD/IDE issues; I've already tried bootable USBs that have the same effect. I'm not troubleshooting optical drives here.

Both drives I attempted install on were formatted.

As I've said, memory and hard drives both check out okay.

Just tried removing CMOS battery, no avail.

I have a hunch I may be able to get XP booting, but I'm still dabbling at the moment.

October 19, 2012 11:21:02 PM

how about removing the hard drive and seeing if you can boot it off the usb then clean it. if what Chugot is saying that might get you started.

mac
October 27, 2012 12:11:14 AM

I'll elaborate later. It was a compound issue of a bad Memory socket on the MoBo and a bad stick of RAM. Finally got it running.
!