Sign in with
Sign up | Sign in
Your question

PC shuts downs / games lagg

Last response: in Components
Share
March 3, 2013 1:33:36 PM

Need your help guys... I cleand my PC today (from dust) put it all back together went to see temp and they are normal now :)  But new big problem is that all games that I tried to play lagg for example I tried BF3 laggs like crazy then went to try ETS 2 (That game never laggd for me) again laggs and after playing for like 5 - 15 mins PC randomly shuts down. So what could be possible problem ?

More about : shuts downs games lagg

March 3, 2013 1:45:17 PM

So when you cleaned your PC you took it apart??

Is your CPU cooler mounted properly, regardless give me some details on your system exact parts and OS
March 3, 2013 4:49:33 PM

redeemer said:
So when you cleaned your PC you took it apart??

Is your CPU cooler mounted properly, regardless give me some details on your system exact parts and OS


All parts and then put them back... (except motherboard)
Well I think its mounted properly any way to check that out ?
My parts are - Q9550 (full stock)
4 GB RAM
500W PSU
ATI 4870 1 GB
Asus p5p43td pro
Win 7 32 - bit

And I almost forgot to say before 2 days I updated my graphic cards drivers to newest version but didnt test them out till today... Can that cause problem ?
Related resources
a b ) Power supply
March 3, 2013 8:25:46 PM

Zepa said:
All parts and then put them back... (except motherboard)
Well I think its mounted properly any way to check that out ?
My parts are - Q9550 (full stock)
4 GB RAM
500W PSU
ATI 4870 1 GB
Asus p5p43td pro
Win 7 32 - bit

And I almost forgot to say before 2 days I updated my graphic cards drivers to newest version but didnt test them out till today... Can that cause problem ?


Alright, did you take the heatsink off the cpu/motherboard? If you did you need to reapply the thermal paste. How are your temps when stress testing?

(I use HWmonitor to check temps and stress test cpu with Prime95, for GPU I use Furmark.)
March 4, 2013 12:35:54 PM

mouse24 said:
Alright, did you take the heatsink off the cpu/motherboard? If you did you need to reapply the thermal paste. How are your temps when stress testing?

(I use HWmonitor to check temps and stress test cpu with Prime95, for GPU I use Furmark.)


Yeah i put the heatsink off the cpu but didnt apply termal past bcuz I didnt have one...
My temp -
http://i49.tinypic.com/2924t5f.jpg
Been runing for like 10 min only youtube / mozzila
!