Sign in with
Sign up | Sign in
Your question

ONE long beep on POST & ONE long beep before boot-loader

Last response: in Systems
Share
October 20, 2012 9:02:12 PM

Hi,

Yesterday I bought a new Intel DG41KR mobo. I installed one 2GB DDR3 RAM, 2 SATA HDDs and Intel Core2duo processor from the old mobo. I have Windows 7 on one HDD and Windows 8 RTM on the other.

Now, whenever I turn on the power or restart the system, I hear a 1.5 to 2 seconds long beep at POST (after 2-3 seconds). Then it shows the Intel logo screen. Then right after the Intel logo screen disappears and before Windows 8 loading is about to appear, the system again generates the identical beep. Then Windows starts and everything works normally. It follows the same pattern everytime.

I re-verified and all the connectors/plugs are perfectly seated. I checked on vendor website for beep codes, but since I don't have any external graphics card (I am using the one on-board), I haven't find any relevant info.

Is it some kind of semaphore requiring me to take an action or is it normal?

FWIW, the only connector not plugged is front-panel speaker which is short by 2 inches to reach the pins on the mobo.
a b B Homebuilt system
October 21, 2012 12:32:45 AM

That does seem weird. Have you tried removing the CMOS battery, waiting a bit, and putting it back in. Just to clear everything out? Also, I've found on some motherboard they have that quick boot option or quick BIOS check option. If you disable that it will do a longer POST check and display more info. Maybe there is some insignificant error occurring. For example I recently did an install with a friend and it would give these weird beeps. It turned out the after market cpu cooler fan wasn't spinning fast enough to meet the warning threshold. We found the setting in the BIOS and lowered it. No more beeps. Just an example of a wierd thing that might be going on. The beep on that issue didn't correspond to a beep code either.
m
0
l
October 23, 2012 2:57:01 AM

Thanks Mike. I reset CMOS but its still the same. Also, I checked BIOS, but there is no quick BIOS option either. I enabled/disabled few things like UEFI and chassis intrusion detection etc. but no luck. Everything else seems to work just normal. My system is up for two days and there is no abnormality at all. May be its just a default beep.
m
0
l
!