Sign in with
Sign up | Sign in
Your question
Closed

GTX 680 Blocky/Jagged/Pixelated Shadows in Games

Last response: in Graphics & Displays
Share
August 26, 2012 7:12:21 AM

Basically what the thread title says. I get blocky, jagged, and/or pixelated shadows in MULTIPLE games with my Asus GTX 680 @ stock. In some games, the shadows aren't an issue like L4D2, LoL, TF2, etc. But then there are others like Transformers: Fall of Cybertron (this one was the last straw that made me post here), Mafia II, The Amazing Spider Man, Sleeping Dogs, etc that are just awful to look at because the shadows or edges of things look bad. Now here's another thing to note. ALL OF THESE GAMES RUN PERFECTLY. I can max them all with my PC and they run great. The problem is just in the appearance of shadows and edges. PLEASE tell me that its either a driver issue or a game issue... I don't want to have to do anything like replace the card or anything. Here are my specs and drivers.

ASUS GTX 680 @stock
i7 3770k CPU @stock
16 GB Corsair RAM @1600mhz
Windows 7 Home Premium 64bit
Samsung Syncmaster S23B550V (This monitor is crappy.. I think it might contribute to the blockyness but I just don't know)
Corsair 850w PSU

304.79 Drivers.. these have been the best for me as I have tried them all (301.10, 301.42, 304.48, etc)

Please.. I could use a win here.
a b U Graphics card
August 26, 2012 7:51:29 AM

yeah could very well be the monitor.. change it to somehting nice since your gtx680 deserves it
Score
0
a b U Graphics card
August 26, 2012 3:34:58 PM

Nothing is forced via the NVIDIA control panel now, is there?
Are you using Vysnc?
Score
0
Related resources
August 26, 2012 6:11:44 PM

I use vsync in some games and it's off in others. I force certain settings in the CP like Maximum Performance and Single Display Mode.
Score
0
August 26, 2012 6:12:54 PM

So its definitely not an error with the card that would require me to get a new one right? That's the most important question.. if it's another problem that's fine I just don't want to replace the card.
Score
0
August 27, 2012 5:32:49 AM

I'll be more specific with the games just in case.

Games I notice either Blocky, pixelated, or jagged shadows in:

Borderlands (Unless I turn off Dynamic Shadows)
Crysis 2
Lego Batman 2
Mafia 2
The Amazing Spider-Man (I'm pretty sure this one isn't me, I heard the optimization was AWFUL)
Transformers: Fall of Cybertron
The Elder Scrolls V: Skyrim (OBVIOUSLY)
Modern Warfare 3

Games where I have not noticed the issue:

League of Legends
Orcs Must Die 2
Left 4 Dead 2
Team Fortress 2
Counter Strike: Global Offensive (occasional weird spot)
Score
0
August 27, 2012 8:49:53 PM

Hate to be a bother but this is a really annoying issue that I want to put to rest.
Score
0
August 28, 2012 1:56:10 AM

Don't all jump in at once. :) 
Score
0
a c 592 U Graphics card
August 28, 2012 3:36:30 AM

Play around with your Ambient Occlusion settings in the NV Control Panel. I have mine set to Quality. Then try to get some Transparency Supersampling going in the global settings (since multiple games are affected). Finally, make sure texture filtering is set to High Quality.
Score
0
August 28, 2012 3:41:24 AM

I'll try all those things. But I'm guessing that by you giving me this advice it means it's either a driver thing or a game thing, not my hardware, correct? That's my main concern... as long as I don't have to replace the card that's fine, I can wait for drivers and/or game updates.
Score
0
a c 592 U Graphics card
August 28, 2012 3:50:22 AM

I checked out the videos. It's not your hardware. Frankly it looks normal, but I see what you're talking about. Mess around with the settings and see if you can make it look better.
Score
0
August 28, 2012 3:51:09 AM

I've been playing around with the settings you mentioned but they don't seem to be helping... but hey, why should my luck with this change at all?

EDIT: Just saw your post. That looks normal to you on Mafia II? It's INSANELY blocky and there are lines streaking across Vito's face... that is not normal.
Score
0
a c 592 U Graphics card
August 28, 2012 3:55:02 AM

Did you try turning Ambient Occlusion off? This came up in another thread and that was the solution.
Score
0
August 28, 2012 3:57:05 AM

I've tried turning it off in game and in the NV Control Panel.... I just can't seem to fix anything. Mind if I ask your settings to see if I can copy them?
Score
0
a c 592 U Graphics card
August 28, 2012 6:19:19 AM

Trying to make this easy on both of us. I'm just listing the setting going down the list in Global Settings (I do switch things up in the Game settings as well):

Quality
16x
On
On
Application-controlled
Application-controlled
2x(Supersample)
All
Use the 3D application setting
Single display performance mode
Adaptive
Off
Clamp
High quality
On
Auto
Off
Off
Score
0
August 28, 2012 5:45:53 PM

Downloaded the new drivers that came out yesterday... no change... Also tried your settings... no change. So somehow its not the hardware but changing everything else doesn't fix it lol. Also I tried a HDTV and a different monitor and no difference (except for a bit better coloring). So I guess I just have to live with it... its basically a gamble for every game I want to buy. Will shadows look like *** or not? I guess that's half the fun..
Score
0
!