Sign in with
Sign up | Sign in
Your question

Freezing/Screen oddities. at my wit's end

Last response: in Systems
Share
October 21, 2012 8:16:22 PM

I just built a system for someone and it has been locking up on him with little black boxes all over the screen like this:
https://dl.dropbox.com/u/3594001/2012-10-19%2008.38.54....

I've taken his PC back to try to figure out the problem, but since I've had it back I cannot replicate the freezing no matter what I throw at it. This is what I've done so far:
-memtest86+ for ~18 hours
-prime95 blend test for 2 hours
-OCCT gpu test for an hour
-OCCT psu test for an hour

He says the freezing occurs when he is just in Thunderbird or microsoft word, just doing basic tasks.
My last guess was that it was the intergrated video on the i5 but ive tried stressing the gpu and can't get it to freeze again.

It seems perfectly stable to me, so I really can't figure out why he's having problems. Any ideas?

edit: forgot to mention the important specs
ASUS P8Z77-M Z77 Motherboard
Antec EarthWatts 380W
Intel Core i5-3450 Ivy Bridge 3.1GHz (Intel HD Graphics 2500)
CORSAIR XMS3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (is on the QVL)
October 21, 2012 11:22:30 PM

just an update, i decided to just try 1 stick of memory at a time even though memtest and prime ran fine.
PC wouldn't post with 1 of the sticks unless I hit the memOK button, odd since it would post with both sticks in???
should I RMA the memory?
The memOK button upped the voltage, so it's running at 1.6 now instead of 1.5 (the QVL list said it should run at 1.5, which is true for the other stick)

So should I RMA, or trust that the memOK found a setting that will be stable for a long time?
m
0
l
!