Sign in with
Sign up | Sign in
Your question

PC SUITE and Windows XP

Last response: in Brands
Share
Anonymous
November 7, 2004 7:00:18 PM

Archived from groups: alt.cellular.nokia (More info?)

HEEEEEELP !!!!

I have the following :

A Nokia 8310 phone
An old-ish laptop with IRDA port and Windows 98
A new-ish desktop system without an IRDA port, running Windows 2000 Pro
A new-ish desktop system without an IRDA port, running Windows XP home
A newly purchased USB IRDA dongle

Using its IRDA facility, the 8310 works fine with the laptop and PC Suite
4.3. It also
works on the Windows 2000 machine using the dongle and PC Suite 4.3. It
doesn't
work on the Windows XP machine. As soon as I start PC Suite, the operating
system
reports that the computer on the wireless link (stupid XP doesn't seem to
know it's a
phone, despite reporting it as such when it was first plugged in) has been
disconnected.

I found out on the Nokia website that I need PC Suite version 4.81 if I'm
using Wndows XP,
so I've downloaded all 27MB of it, installed it, and ....... I still get
exactly the same.

Anyone got any ideas or info ..... ?

Thanks

Paulie

More about : suite windows

Anonymous
November 7, 2004 7:19:31 PM

Archived from groups: alt.cellular.nokia (More info?)

Have you contacted Nokia regarding this?


"Paulie Boy" <paul@nospamplease.calter.co.uk> wrote in message
news:418e46a2$0$4003$ed2619ec@ptn-nntp-reader01.plus.net...
> HEEEEEELP !!!!
>
> I have the following :
>
> A Nokia 8310 phone
> An old-ish laptop with IRDA port and Windows 98
> A new-ish desktop system without an IRDA port, running Windows 2000 Pro
> A new-ish desktop system without an IRDA port, running Windows XP home
> A newly purchased USB IRDA dongle
>
> Using its IRDA facility, the 8310 works fine with the laptop and PC Suite
> 4.3. It also
> works on the Windows 2000 machine using the dongle and PC Suite 4.3. It
> doesn't
> work on the Windows XP machine. As soon as I start PC Suite, the operating
> system
> reports that the computer on the wireless link (stupid XP doesn't seem to
> know it's a
> phone, despite reporting it as such when it was first plugged in) has been
> disconnected.
>
> I found out on the Nokia website that I need PC Suite version 4.81 if I'm
> using Wndows XP,
> so I've downloaded all 27MB of it, installed it, and ....... I still get
> exactly the same.
>
> Anyone got any ideas or info ..... ?
>
> Thanks
>
> Paulie
>
>
November 7, 2004 10:42:31 PM

Archived from groups: alt.cellular.nokia (More info?)

Go to <Control Panel / Wireless Link / Hardware / Properties /
Advanced> and changed the IR Transceiver type to SigmaTel 4000. Also
reduce the / Speed Enable / to 115,000

On Sun, 7 Nov 2004 16:19:31 -0800, "Julie Ruin"
<julieruin@mixmail.com> wrote:

>Have you contacted Nokia regarding this?
>
>
>"Paulie Boy" <paul@nospamplease.calter.co.uk> wrote in message
>news:418e46a2$0$4003$ed2619ec@ptn-nntp-reader01.plus.net...
>> HEEEEEELP !!!!
>>
>> I have the following :
>>
>> A Nokia 8310 phone
>> An old-ish laptop with IRDA port and Windows 98
>> A new-ish desktop system without an IRDA port, running Windows 2000 Pro
>> A new-ish desktop system without an IRDA port, running Windows XP home
>> A newly purchased USB IRDA dongle
>>
>> Using its IRDA facility, the 8310 works fine with the laptop and PC Suite
>> 4.3. It also
>> works on the Windows 2000 machine using the dongle and PC Suite 4.3. It
>> doesn't
>> work on the Windows XP machine. As soon as I start PC Suite, the operating
>> system
>> reports that the computer on the wireless link (stupid XP doesn't seem to
>> know it's a
>> phone, despite reporting it as such when it was first plugged in) has been
>> disconnected.
>>
>> I found out on the Nokia website that I need PC Suite version 4.81 if I'm
>> using Wndows XP,
>> so I've downloaded all 27MB of it, installed it, and ....... I still get
>> exactly the same.
>>
>> Anyone got any ideas or info ..... ?
>>
>> Thanks
>>
>> Paulie
>>
>>
>
Related resources
Anonymous
November 9, 2004 1:08:53 PM

Archived from groups: alt.cellular.nokia (More info?)

----- Original Message -----
From: "aj" <aj867@freenet.carleton.ca>
Newsgroups: alt.cellular.nokia
Sent: Monday, November 08, 2004 12:42 AM
Subject: Re: PC SUITE and Windows XP


> Go to <Control Panel / Wireless Link / Hardware / Properties /
> Advanced> and changed the IR Transceiver type to SigmaTel 4000. Also
> reduce the / Speed Enable / to 115,000
>>
>>"Paulie Boy" <paul@nospamplease.calter.co.uk> wrote in message
>>news:418e46a2$0$4003$ed2619ec@ptn-nntp-reader01.plus.net...
>>> HEEEEEELP !!!!
>>>
>>> I have the following : etc. etc. .......

This worked ! Thankyou very, very much.

I was totally unable to find any info on the (less than useless, in this
case) Nokia website. Just out of interest, where how did you discover this
the first time ?

Regards,

Paulie Boy
Anonymous
November 9, 2004 1:10:42 PM

Archived from groups: alt.cellular.nokia (More info?)

Hello Julie,

"Julie Ruin" <julieruin@mixmail.com> wrote in message
news:eYyjd.95198$kz3.2592@fed1read02...
> Have you contacted Nokia regarding this?

No, I can't find anywhere on the Nokia website that is helpful enough for me
to do that.

Anyway, the next reply has given me something to try which actually worked !

Regards,

Paulie Boy
!