Sign in with
Sign up | Sign in
Your question

Need help new home build not working

Last response: in Systems
Share
October 22, 2012 7:00:14 AM

Hey, I built myself a gaming computer, I put it together connected everything besides the chasis to the motherboard because there are more pins then the cord can take haha, anyways when I boot up the computer everything is fine until I get to the screen where the 4 windows dots start up then blue screen flashes and the computer restarts


Motherboard is a z77 asrock exstream 4
GrapIcs card is a 660 gigabyte gtx GeForce
Ram 4x 4gig DDR3 rib jaws
Cpu i7 3770

And I was wondering if anyone could help me or tell me how to connect the chassis (vento a8 Asus chassis) to the mother board, I'm also missing 2 standoffs at the bottom of the motherboard and a screw for the top left because the standoff is threaded

More about : home build working

a b B Homebuilt system
a c 435 V Motherboard
October 22, 2012 10:08:39 AM

You only need 2-4 screws to connect the board to your case; just be sure you remove any standoffs that touch circuitry; any left touching a motherboard screwhole won't hurt anything. The rebooting may be from an old installation of windows; if it can't find your new board device drivers, you may have to format the hardrive and do a fresh install.
m
0
l
October 22, 2012 1:51:45 PM

Thanks how do I reformat if it won't start and go to desktop
m
0
l
Related resources
a b B Homebuilt system
a c 435 V Motherboard
October 22, 2012 9:41:08 PM

Just insert your windows cd; if it won't boot to the windows install screen, press the "del" key while it's posting to get into the bios. Change the boot order to cd (dvd)>hardrive; save and exit.
m
0
l
a b B Homebuilt system
a b V Motherboard
October 22, 2012 9:48:01 PM

You need to reinstall Windows when you replace a motherboard.

Usually.
m
0
l
!