Sign in with
Sign up | Sign in
Your question

My card auto clocks. I DONT WANT THIS TO HAPPEN!

Tags:
  • Graphics Cards
  • FPS
  • Graphics
Last response: in Graphics & Displays
Share
August 27, 2012 7:48:09 AM

as the title says, my new Zotac GTx 680 amp 2gb graphic card, auto clocks. When im playing old games like css, assassins creed 1 etc, the cards performance isn't what i want it to be. THe fps sometimes dropped down to 40fps on assassins creed , and 150 fps on css (with my old card, radeon 5850, the fps was stable at 299.

I tried battlefield 3 on low graphics, 80 fps.
When i turned up to ultra, 60 - 90.

I want my card to performe better than this, even if its a bad game. I want the base core clock to be atleast 1000 mhz when im playing. (max is mhz without overclocking is 1100mhz)

Some ideas on what to do??

Link to card : http://www.techpowerup.com/reviews/Zotac/GeForce_GTX_68...

More about : card auto clocks dont happen

August 27, 2012 7:55:17 AM

Sounds like an adaptive V-Sync option is enabled. Try turning it off in the nVidia Control Panel.

a b U Graphics card
August 27, 2012 8:18:46 AM

If the card came bundles with some proprietary monitoring/overclocking software, try using that to create your own profile that will override the default clock management settings. Otherwise you can check the Nvidia Control Panel for a setting that will turn off your power management features.
Related resources
August 27, 2012 12:16:54 PM

What's your CPU? What resolution are you playing at? Do you have vsync/adaptive vsync disabled?
August 27, 2012 7:38:03 PM

CPU is AMD Phenom II x6 1090t black edition clocked at 3,3 ghz. I've now managed to set the minimum core clock speed to 1000mhz, but still it doesn't performe maximum.

When im playing, it performes just whats enough to run the game at good fps. (60 fps) AKA , it doesnt want to use more power than necessary. The graphic card is performing 70% of what's its capable of when i play borderlands, bf3, assassins creed etc... Some ideas on how to turn that up to 100% ?? Maybe in the BIOS?
a b U Graphics card
August 27, 2012 9:13:06 PM

Simmyen said:
CPU is AMD Phenom II x6 1090t black edition clocked at 3,3 ghz. I've now managed to set the minimum core clock speed to 1000mhz, but still it doesn't performe maximum.

When im playing, it performes just whats enough to run the game at good fps. (60 fps) AKA , it doesnt want to use more power than necessary. The graphic card is performing 70% of what's its capable of when i play borderlands, bf3, assassins creed etc... Some ideas on how to turn that up to 100% ?? Maybe in the BIOS?


+1 Check adaptive V-sync. Turn this OFF in driver controls.

UNLESS, it is suffering thermal issues. Check the GPU temps with GPU-Z while gaming or benchmarking and post those here (and compare it to reviews online). If those numbers are too high, the GPU will throttle.
a c 665 U Graphics card
August 27, 2012 9:21:54 PM

In the Nvidia Control Panel, set your Power Management setting to "Prefer Maximum Performance".
August 28, 2012 9:49:30 AM

Alright, i will try to turn of the adaptive v-sync in the control panel and see if it helps. I have already the Power Management setting set to Prefer Maximum Performance. Maybe it's the v-sync that's the problem.

Will try it when im coming home. Thanks for help :) 
!