Sign in with
Sign up | Sign in
Your question
Solved

I screwed up please help

Last response: in Systems
Share
a b B Homebuilt system
October 23, 2012 12:34:34 AM

OK so i was trying to oc my ram and i boosted it up from 1333 to 1600 with + one thing of volts... i tried to start my computer and it wont even post i cant get into bios and im really frustrated... im using the GA-970a-UD3 motherboard, is there anyway to fix this please reply

More about : screwed

a b B Homebuilt system
October 23, 2012 12:41:46 AM

what?
m
0
l
Related resources
October 23, 2012 12:42:38 AM

Dude sick build btw! Too bad you kinda broke it, lol.

My rec: Try to get slower Ram, either that or you fried it :p 
m
0
l
a b B Homebuilt system
October 23, 2012 12:44:03 AM

fried what? this is not funny... the ram? or did i frie EVERYTHING
m
0
l
a b B Homebuilt system
October 23, 2012 12:45:51 AM

i have ram in my old computer if i could test it with that i think its ddr2 though
m
0
l
October 23, 2012 12:48:43 AM

I think you have dual bios, and you should be able to switch to the other bios pretty easy - look it up in your manual. This would be the easiest and best fix.
m
0
l
a b B Homebuilt system
October 23, 2012 12:48:45 AM

will the settings frie that as well?
m
0
l
a b B Homebuilt system
October 23, 2012 12:49:59 AM

I dont have the manual anymore :/ 
m
0
l
a b B Homebuilt system
October 23, 2012 12:58:34 AM

wait i found it
m
0
l
October 23, 2012 12:59:16 AM

Just open 'er up and pull the little coin battery out of the board for a little while...put it back in and you should be good to go. You'll just have to reset the time and whatever else you had set yourself in the BIOS.
m
0
l
a b B Homebuilt system
October 23, 2012 1:00:48 AM

it does not tell me how to change to the dual bios
m
0
l
a b B Homebuilt system
October 23, 2012 1:01:58 AM

kilo_17 said:
Just open 'er up and pull the little coin battery out of the board for a little while...put it back in and you should be good to go. You'll just have to reset the time and whatever else you had set yourself in the BIOS.

i already did... how long should i pull it out? also did i fry my entire computer? or just my ram? also lets say i ordered a new set of ram and put it in would it fry that as well?
m
0
l

Best solution

October 23, 2012 1:04:32 AM

I wouldn't think changing the voltage by one little tick would fry it, unless you already had it turned up too much. Make sure the computer is unplugged from the wall, pull the battery again for like 5-10 minutes, let me know what happens.
Share
a b B Homebuilt system
October 23, 2012 1:06:21 AM

OK i just did tht so ill let it sit for about 10 minutes just to be safe... hope it works [:panicmaster85]
m
0
l
October 23, 2012 1:09:13 AM

Awesome, hope it works too.
m
0
l
a b B Homebuilt system
October 23, 2012 1:12:58 AM

man im usually the person helping someone like me :p  well i guess after oc my cpu and gpu i felt that the mem would be a good idea... also I started it before this happened and it said the oc failed or something so i boosted the volts from normal to what ever the next one up was saved it and boom no display/post
m
0
l
a b B Homebuilt system
October 23, 2012 1:13:45 AM

OK im trying right now
m
0
l
a b B Homebuilt system
October 23, 2012 1:18:59 AM

[:panicmaster85:7] it worked [:panicmaster85:3] [:panicmaster85:4] [:panicmaster85:6] [:panicmaster85:9] Thank you so much! i guess when i reset the cmos i never unplugged it from the computer or something! thank you though really i owe you one! maybe the next time you screw up and have to post :lol:  anyways thanks man really appreciate it!
m
0
l
October 23, 2012 1:21:12 AM

:D  Awesome! And no problem at all man, glad I could help!
m
0
l
a b B Homebuilt system
October 23, 2012 1:23:41 AM

Yeah! :D  one thing though when i logged in the app simbols on the toolbar were invisible...
m
0
l
October 23, 2012 1:26:32 AM

Hmmmm....that's kinda weird. Have they appeared yet?
m
0
l
a b B Homebuilt system
October 23, 2012 1:28:28 AM

yeah i restarted and its all good now i cant sign in online on origin :/ 
m
0
l
October 23, 2012 1:32:01 AM

I wish I could help you there but I have no idea how Origin works..never used it (I barely get on Steam anymore :p  ). Does your internet connection work at all?
m
0
l
October 23, 2012 1:32:44 AM

lol, your name is so suiting to this thread
m
0
l
a b B Homebuilt system
October 23, 2012 1:32:48 AM

yeah... i dont know so what does cmos delete? i know the bios but what else
m
0
l
a b B Homebuilt system
October 23, 2012 1:33:48 AM

neon neophyte said:
lol, your name is so suiting to this thread

why thank you XD [:panicmaster85]
m
0
l
October 23, 2012 1:39:37 AM

PanicMaster85 said:
yeah... i dont know so what does cmos delete? i know the bios but what else

It just keeps track of the BIOS settings afaik. So the time, boot device order, any settings you changed from the default, and you most likely lost the overclock you had on your CPU as well, so you'll have to redo that.
m
0
l
a b B Homebuilt system
October 23, 2012 1:43:24 AM

yeah i did its back to 4.7 :D 
m
0
l
October 23, 2012 1:53:41 AM

Dang...4.7?! Makes me want to try to push my little X4 640 a little bit :D 
m
0
l
a b B Homebuilt system
October 23, 2012 1:57:20 AM

lol yeah im keeping it below 55 celcius as well with my hyper 212 :D  thinking of pushing it a little further
m
0
l
October 23, 2012 2:03:45 AM

0__0 Wow. I bet I could get decent enough temps with an OC with the kuhler 620 that I use....I guess the Hyper 212 IS as good as everybody says
m
0
l
a b B Homebuilt system
October 23, 2012 2:06:48 AM

yeah its great though the 3 120mm in and 1x200mm and 1x1200mm out in a haf 912 helps :p 
m
0
l
a b B Homebuilt system
October 23, 2012 2:07:41 AM

well now i have to go pay my dues in system section have to help at least 10 people before i can forgive myself for being such a complete dumb a**
m
0
l
October 23, 2012 2:12:56 AM

I can imagine..air, air, and more air with all those fans and a HAF 912!
m
0
l
a b B Homebuilt system
October 23, 2012 2:14:05 AM

yeah XD really all i know is that i don't need a heater for my room during the winter :D 
m
0
l
a b B Homebuilt system
October 23, 2012 2:22:31 AM

Best answer selected by Panicmaster85.
m
0
l
a b B Homebuilt system
October 23, 2012 3:25:24 AM

Lol!Don't mess with stuff unless you know what your doing bud
m
0
l
a b B Homebuilt system
October 23, 2012 3:27:49 AM

hahaha yeah i learned my lesson XD
m
0
l
a b B Homebuilt system
October 23, 2012 3:35:21 AM

PanicMaster85 said:
hahaha yeah i learned my lesson XD
to bad you had to learn it that way but it's good you learn ;) 
m
0
l
October 23, 2012 3:38:22 AM

wasnt even that hard, even if it gave him a scare. not posting is normal, just have to reset the cmos

edit: good rule of thumb tho, dont overclock ram. its usually binned properly
m
0
l
a b B Homebuilt system
October 23, 2012 3:43:53 AM

I wouldn't even bother overclocking ram you can't notice any difference except in benchmarks you can.
m
0
l
a b B Homebuilt system
October 23, 2012 4:13:01 AM

yeah... did not expect not posting :p  first time that ever happened to me and my first though was i just killed a 1600 dollar machine, but yeah next time i want faster ram ill just order some XD
m
0
l
a b B Homebuilt system
October 23, 2012 5:01:33 AM

PanicMaster85 said:
yeah... did not expect not posting :p  first time that ever happened to me and my first though was i just killed a 1600 dollar machine, but yeah next time i want faster ram ill just order some XD
You need a new cpu so your 670 stop giving you low performance ;) 
m
0
l
a b B Homebuilt system
October 23, 2012 8:19:12 PM

yeah thats why im ocing it to its max, because i dont need it all that much longer :D 
m
0
l
October 24, 2012 12:14:15 AM

PanicMaster85 said:
yeah thats why im ocing it to its max, because i dont need it all that much longer :D 

:lol: 
m
0
l
a b B Homebuilt system
October 24, 2012 1:07:18 AM

lol
m
0
l
!