Sign in with
Sign up | Sign in
Your question

No 4.1 sound

Last response: in Windows XP
Share
Anonymous
a b \ Driver
May 6, 2004 5:49:50 AM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

I have a creative SoundBlaster PCI 128 soundcard (Model
CT4700) and a 4.1 Creative speaker system. When I had Win
Me, I got great 4.1 sound. But now that I have Windows
Xp, all I get is 2.1 sound.
Windows XP loads some driver - Creative (Es1370) PCI
64/128 WDM.... and this gives me 2.1 sound. I also tried
installing the drivers I got from the CD I got with my
sound card but that doesn't seem to work either.

So I was wondering if Microsoft has some driver with
which I can get 4.1 sound.

More about : sound

Anonymous
a b \ Driver
May 6, 2004 4:53:42 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

www.creative.com

--
Cari
MS-MVP Windows Technologies - Printing/Imaging/Hardware
www.coribright.com
"Savio" <librancharm@rediffmail.com> wrote in message
news:929b01c43347$17c1fbe0$a001280a@phx.gbl...
>I have a creative SoundBlaster PCI 128 soundcard (Model
> CT4700) and a 4.1 Creative speaker system. When I had Win
> Me, I got great 4.1 sound. But now that I have Windows
> Xp, all I get is 2.1 sound.
> Windows XP loads some driver - Creative (Es1370) PCI
> 64/128 WDM.... and this gives me 2.1 sound. I also tried
> installing the drivers I got from the CD I got with my
> sound card but that doesn't seem to work either.
>
> So I was wondering if Microsoft has some driver with
> which I can get 4.1 sound.
!