Sign in with
Sign up | Sign in
Your question

Should I uninstall the Intel HD Graphics Drivers?

Last response: in Graphics & Displays
Share
August 31, 2012 1:10:43 AM

I just installed a GTX 580 OC, and while the integrated and separate GPUs seem to coexists perfectly fine for 3D, with video playback and Power DVD 10 it still lists Intel Clear Video as the hardware accelerator for video. My Total Media player for a TV/Cable tuner dongle also doesn't seem as smooth as when it was just the dedicated GPU. I now have the Intel GPU disabled in the bios, too, but it's still the same situation. Do I need to uninstall the Intel GPU drivers, too?
a b U Graphics card
August 31, 2012 1:17:18 AM

You do not need to uninstall the drivers, just set it in the bios for the dedicated GPU.

Make sure, however, you have the lastest driver for your GTX 580 OC intalled.
m
0
l
August 31, 2012 1:25:05 AM

Yeah that's already done. How can cyberlink still show Intel Clear Video as if I have that capability still? And why would there be any glitches and lag with a 3770 cpu.
m
0
l
Related resources
a b U Graphics card
August 31, 2012 2:00:51 AM

What´s your power supply wattage and brand?
m
0
l
August 31, 2012 2:57:48 AM

More than enough. Why the heck would that make any difference? You sure you're posting in the correct thread? The 580 itself works great in games and simulators, just that the video hardware decoding on the Nvidia may not be recognized right now by software that should be using it. Do I need to reinstall Arcsoft and Cyberlink software?
m
0
l
a b U Graphics card
August 31, 2012 3:17:19 AM

in the Video section of the PowerDVD 10 settings have you tried setting it as nvidia cuda?
m
0
l
August 31, 2012 5:51:47 AM

I don't see that setting anywhere. Is that in the registry for it? Because there is no mention of nvidia or cuda anywhere on any page in PowerDVD 10's settings that I can see.
m
0
l
August 31, 2012 6:04:42 AM

It says "when hardware acceleration is enabled, TrueTheater is not available."

Yet on the Nvidia PowerDVD 10 page it says TrueTheater is optimized for CUDA. I wonder if you have to enable a software-based system, which then is sent to the CUDA cores on the Nvidia cards.

http://www.geforce.com/games-applications/pc-applicatio...

Is the Clear Video part of the Intel HD Graphics or is it something separate as part of the i7 CPU architecture?

I'll trying turning off the "hardware acceleration" in Power DVD and see if it at least improves that one. Not so sure about Arcsoft and the TV tuner, though. Perhaps the Intel video acceleration has broader support than the Nvidia type?
m
0
l
August 31, 2012 6:23:11 AM

Is Clear Video a rival technology to PureVideo?

Does it come from the Intel GPU or on the CPU itself?

Can it coexist with the Nvidia video processing or does it override or disrupt its performance?
m
0
l
a b U Graphics card
August 31, 2012 1:18:29 PM

press "3D" and remove the auto adjustment checkbox
close the 3D menu
open TrueTheater Menu
TT-HD + CUDA should be available now
m
0
l
August 31, 2012 5:35:34 PM

There is no auto adjustment checkbox under 3d in (I assume you mean) Power DVD. Only Auto-Detect, and those are specifically for turning stereoscopic on. Leaving them on auto is appropriate since I do not have a 3D screen or HMD with me.

There is an auto adjustment checkbox under TrueTheater Effects, which requires Hardware Acceleration above to be unchecked first to be accessable. Unchecking both, however, does not cause CUDA to show up anywhere. Is that just what TrueTheater HD is?
m
0
l
a b U Graphics card
August 31, 2012 10:50:28 PM

sorry i was having a look here

http://forum.cyberlink.com/forum/posts/list/10696.page;jsessionid=3C54563B4DC090650CDAA0754CE27601

Was hoping it might work for you as I couldn’t find a trial version of Powerdvd 10 to try myself and test. Not sure if the current version 12 on offer is the same, it could be.

Anyway having another look here http://forum.cyberlink.com/forum/posts/list/20577.page#... someone is having trouble with a 550ti and Powerdvd not recognising and showing the option for Cuda. I know the post is referring to version 11 but it could be the same for 10.

I suggest if everything else you’ve tried isn’t resulting in smoother playback to research into more info regarding Cuda and if it really is enabled in your Powerdvd player.
m
0
l
a b U Graphics card
August 31, 2012 11:01:12 PM

Try Nvidia Control Panel > Manage 3D settings > Program settings

1: Select a program to customize: Powerdvd 10
m
0
l
September 1, 2012 12:22:49 AM

Powerdvd does not show up under "manage 3d settings" because it is not a 3D rendering CGI program and the 3D games/sims sections of the nvidia panel do not relate to video. The settings under the dedicated video tab in nvidia only relate to application or nvidia-controlled color settings and have no details regarding CUDA or specific applications.
m
0
l
a b U Graphics card
September 1, 2012 1:01:01 AM

m
0
l
a b U Graphics card
September 1, 2012 1:19:40 AM

I was more concerned about cuda-gpu itself not the rest of the settings.
m
0
l
a b U Graphics card
September 1, 2012 1:32:13 AM

I've installed v12 trial and read the help file.

Enabling Hardware/Software Decoding

At the top of the Videos tab of the TrueTheater Technology window, you can enable hardware or software decoding for smoother video playback.

• Enable hardware decoding acceleration: if your computer supports NVIDIA CUDA/AMD Accelerated Parallel Processing technology, select Enable NVIDIA CUDA/AMD Accelerated Parallel Processing to use GPU acceleration to decode the video for smoother movie playback. When selected, the TrueTheater Effects are disabled.

• Enable software decoding without TrueTheater Effects: select this option if you want to use CyberLink's built in codec to decode the video for smoother movie playback. When selected, the TrueTheater Effects are disabled.

• Enable software decoding with TrueTheater Effects: select this option if you want to use CyberLink's built in codec to decode the video for smoother movie playback, and enable TrueTheater Effects. Once enabled, modify the effects as required below.


So guessing v10 is similar (search cuda in the ? help) enabling hardware decoding acceleration is optimisation for Cuda if its available.

Try some of those other settings too if you haven’t already and if your movies still don’t play right perhaps there’s a patch you can apply.

m
0
l
!