no-high speed USB HUB

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

I have n=been using my Hp desktop with XP for some time
now and have always been able to download digital pics off
my camera using a USB port. Yesterday I tried to down load
photos and I get a baloon that says that I have a High
speed device that cannot work properly in a non-high speed
USB hub. When I go to check for problems with the USBm no
problems ate listed. So, now I cannot download my digital
pictures. Any ideas as to whats happening?
Thanks
2 answers Last reply
More about high speed
  1. Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

    >-----Original Message-----
    >I have n=been using my Hp desktop with XP for some time
    >now and have always been able to download digital pics
    off
    >my camera using a USB port. Yesterday I tried to down
    load
    >photos and I get a baloon that says that I have a High
    >speed device that cannot work properly in a non-high
    speed
    >USB hub. When I go to check for problems with the USBm
    no
    >problems ate listed. So, now I cannot download my
    digital
    >pictures. Any ideas as to whats happening?
    >Thanks
    >.
    >I have the same message. There is a 2.0 USB hub now
    available that runs at a higher speed I am told. It
    still should work... If you get a solution please let me
    know. I am having problems recognizing new hardware.
  2. Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

    I have been having issus with my USB port also. It
    doesn't seem to like 2.0 devices even tho there is an
    Enhanced Controller on board and SP1 is applied.

    I was wondering if anybody has found any solutions to the
    weak USB 2.0 in XP ???

    Ron


    >-----Original Message-----
    >
    >>-----Original Message-----
    >>I have n=been using my Hp desktop with XP for some time
    >>now and have always been able to download digital pics
    >off
    >>my camera using a USB port. Yesterday I tried to down
    >load
    >>photos and I get a baloon that says that I have a High
    >>speed device that cannot work properly in a non-high
    >speed
    >>USB hub. When I go to check for problems with the USBm
    >no
    >>problems ate listed. So, now I cannot download my
    >digital
    >>pictures. Any ideas as to whats happening?
    >>Thanks
    >>.
    >>I have the same message. There is a 2.0 USB hub now
    >available that runs at a higher speed I am told. It
    >still should work... If you get a solution please let me
    >know. I am having problems recognizing new hardware.
    >.
    >
Ask a new question

Read More

Drivers USB Windows XP