Sign in with
Sign up | Sign in
Your question

Sli trouble

Last response: in Graphics & Displays
Share
August 31, 2012 3:26:06 PM

Hi Guys

As the thread says am having trouble wit the sli
I play sleepin dogs wit the sli enabled an the game freezes but i can still hear sound
while i play darksiders 2 wit it enabled an it works perfectly
while if i play sleepin dogs wit the sli disabled it works
I even messed around wit the setting if i set physx dedicate to gpu 1 it works for sleepin dogs but if i set it to 2 or auto the game freezes......any ideas???
Cud be the second Gpu is faulty???even tho it runs darksiders 2 no problem wit sli enabled?

My system specs

Cpu i7 2600k 3.4
Mobo Asus p8p67 rev b 3.1
Gpu 2 Sparkle geforce gtx 560ti 1gb gddr5
Ram corsair vengence 4x4gb
Psu corsair txi 750m 750watts
windows seven ultimate 64
Hdd hitachi 2tb

More about : sli trouble

a c 103 U Graphics card
August 31, 2012 3:30:06 PM

this is def a software issue with sleeping dogs...you could try and update your drivers to the latest ones....seeing that sleeping dogs is a new game I am not surprised usually it takes a little while for nvidia and the game developer to get synced up (both release stable versions of their product so everything works together well)
August 31, 2012 3:40:27 PM

Drums101 is correct, you can also check NVIDIA's site for BETA drivers if they include an update for the game - their BETA drivers have helped me in the past when I needed a fix for a certain game right away.

Hopefully both sides are addressing the issue for you.
!