SLI not working! Help!

Have you tried disabling integrated graphics?
9 answers Last reply
More about working help
  1. I’ve spent about 3 days now trying to enable SLI with two of your EVGA GTX 560 Ti cards but I have an issue immediately when I enable the SLI.
    I was wondering if any this was a known problem and if there was a resolution to the problem.

    I’m using:
    - EVGA GTX 560 Ti 448 FTW Edition

    - EVGA GTX 560 Ti 448 Classified



    Although I am able to dedicate one of the cards to PhysX correctly without SLI, when I enable SLI, the monitor will flicker and put me down to low resolution (800x600) with drivers not working for the card anymore.
    When I check the device manager, the card says it has a “Code 43” on one of the cards and the drivers are not found anymore.
    If I refresh the other card, then it’ll show me the error on the other card as well.

    I’ve tried:
    1. Reinstalling Nvidia drivers

    2. Reinstalling Windows

    3. Reinstalling each card separately and running them

    4. Reinstalling Windows and installing first thing I did was install Nvidia drivers and trying to enable SLI

    5. Reinstalling windows with drivers one by one while trying to enable SLI

    6. Tried using Beta Nvidia Drivers

    7. Updated my BIOS and drivers to the latest available

    8. Updated card BIOS for FTW edition - None available for classified

    9. Talking with my card to make it understand I want it to work. -_-


    Current Specs:
    - MOBO – Asus P868Z-V Pro/Gen3

    - PSU – Antec High Current Gamer 750w

    - RAM – DDR3 Corsair Dominators

    - EVGA GTX 560 Ti 448 FTW edition

    - EVGA GTX 560 Ti 448 Classified

    - Vertex3 SSD 120GB

    - Intel i5 Sandy Bridge 2500K


    OS
    - Windows 7 64bit (legit)


    Please Help!

    Thanks!
  2. haha your "Talking with my card to make it understand I want it to work. -_- " made me laugh....just to be clear you have tried installing the drivers when both cards are in the system right? something else to try is try one card at a time install the first 560 and install the drivers...make sure that the card is working in games and stuff...then uninstall the drivers and put the other card in and install the drivers make sure that that card is working too....maybe one of your cards is faulty. report back if that helps or not
  3. Wow, fast replies!

    I haven't tried disabling integrated graphics! I'll try that tonight when I'm off of work!

    I've tried running them independently and they were in working order.

    Anything else I can try?
  4. is there anyway you can try a different sli bridge maybe the one you got is faulty...that is if you are even using one lol
  5. Cant really think of anything else at the minute. The list of things you tried was pretty much what I would have normally suggested.

    If you have a spare SLi bridge you could test that.

    Apart from all that yea, I would be looking at integrated graphics, Virtu settings etc.
  6. Hmmm... I guess it couldn't hurt picking up a SLI bridge while going home today as well =] Thx!
  7. I'd try a new SLI bridge, or try each card individually on the PCI slots to make sure there's nothing defective there.
  8. So no dice on disabling intergrated graphics =[
  9. have you gotten your hands on a different sli bridge? maybe you can just borrow one from a friend
Ask a new question

Read More

Graphics Cards SLI Graphics