Sign in with
Sign up | Sign in
Your question
Closed

5870 and Asus PN5-e SLI?

Last response: in Graphics & Displays
Share
August 31, 2012 4:22:23 PM

A question for the community, please.

I am upgrading from an Asus 6870 to a 7950. My plan was to give the 6870 to my wife, who is currently running a 4870.

Her motherboard is an Asus PN5-e SLI.

Installing the 6870 in her system results in no POST and the error code of one long beep and three short beeps.

The 6870 still works in my system, and the 4870 still works fine in hers. I have swapped power supplies to very there is no power issue on either side.

The PN5-e SLI is at BIOS version 1406, which appears to be the latest.

Googling appears to show other people having a similar issue with this motherboard and modern Radeons.

Any suggestions, or give it up for a lost cause?

Thanks, everyone! All input appreciated!

More about : 5870 asus pn5 sli

Best solution

a b V Motherboard
August 31, 2012 4:34:12 PM

If you read this article you will understand why it doesn't work:

http://www.overclock.net/a/the-final-answer-to-the-cont...
Share
August 31, 2012 4:50:27 PM

Thanks for that--very good information! So if I read that correctly, a modern nVidia-based card wouldn't have this difficulty with that motherboard?
Score
0
Related resources
a b V Motherboard
August 31, 2012 4:51:11 PM

Exactly.
Score
0
August 31, 2012 7:01:07 PM

Best answer selected by seamus_ar.
Score
0
a b Ĉ ASUS
a b V Motherboard
August 31, 2012 7:03:34 PM

This topic has been closed by Mousemonkey
Score
0
!