Sign in with
Sign up | Sign in
Your question

PC Popped on WoL - Now won't boot

Last response: in Systems
Share
October 27, 2012 5:25:05 PM

In Brief:
My newly built PC has been working fine for the last week, working fine this morning, though came to turn it on from Wake on Lan this afternoon after being out and it's popped a few times and now won't turn on anymore.

Situation:
Last working: 6 hours prior
Any Changes: No software changes aside from perhaps a Windows Update. No Hardware changes since last running

In Full:
Hi All,
I'm new as a member though have been lurking for quite a while whenever i needed a bit of advice before and it's always proven helpful, though this time i'm at a dead end.

I've been using my new built pc normally since i finished building it at the start of last week, and even this morning. However I turned it off when I went out for the day and when I came back sent a Wake on Lan command to it to turn it on as I've done pretty much daily since finishing the build, and there was a popping noise from the tower though no burning smell that I could tell of if present at all. Immediately unplugged everything in case of further damage and checked everything was seated properly. Pressing the power button on the case and sending fresh WoL commands don't do anything at all for it powering on.

I've looked into this on the internet already and most people seem to say it's a blown capacitor or blown PSU, though visually I can't see anything visibly damaged on the motherboard, graphics card, nor looking into the PSU grating. Oddly though, there is still the standby lights on the motherboard and graphics card lit when it's plugged in and even the network switch still recognises the network card as being active, as it usually is when it's waiting for a WoL packet.

PC Spec:
Case: Coolermaster HAF-X
Processor: Intel i7 3.5Ghz 3770k (3rd Gen, Ivy Bridge)
CPU Cooling: Corsair H60 + Arctic Silver 5 thermal paste
Motherboard: Asus P8Z77-V PRO
Ram: 16Gb Corsair Vengeance 2133MHz
PSU: Coolermaster 1000W Silent Pro M2
GPU: Asus GeForce GTX660 TI
HDD1: OCZ Agility 120GB SSD
HDD2: WD 2Tb Caviar Green

OS: Windows 7 64 Bit

Already Tried Steps:

1. Ensure all cables securely seated to rule out loose cable
1a. Resolved = no
2. Attempt power on from case button to rule out faulty network card / WoL
2a. Resolved = no
3. Attempt power on from WoL to rule out foulty power button on case
3.a Resolved = no
4. Attempt power on with single stick of RAM
4.a Resolved = no
5. Attempt power on with GPU removed
5.a Resolved = no
6. Checked for blown capacitors on motherboard and GPU
6a. No visible blown capacitors

Notes:
Still power lights showing on GPU and Mobo standby LED when plugged in.
Still showing activity on network port when powered on and network cable attached
Case not opened or even physically touched at all today until issue arose.

Susupicions:
Faulty PSU
Faulty Processor
Faulty Motherboard

References:
http://www.tomshardware.co.uk/forum/290036-10-firecrack...
http://answers.yahoo.com/question/index?qid=20100206150...
http://www.bleepingcomputer.com/forums/topic104716.html
http://www.daniweb.com/hardware-and-software/pc-hardwar...

Closing:
Sorry for rambling, though I've tried to put in as much detail as springs to mind. It's a brand new system though, only built for less than a week, all the components are new aside from the SSD which I already had. I just would have thought that the parts would be DOA rather than failing so soon.

Anyway, many thanks in advance for any tips, pointers or suggestions people may have and I look forward to hearing from anyone and everyone!

Cheers,

Zazzles

More about : popped wol boot

October 27, 2012 7:43:00 PM

I personally would be first suspecting the PSU (even though the lights are on) - your H60 hopefully doesn't show signs of leaking - that could cause a few nice pops inside.
If possible to test the voltages on your PSU, I would suggest that as a first (relatively speaking) course of action.
!