Sign in with
Sign up | Sign in
Your question

Totally mystified - can't POST after extensive troubleshooting

Last response: in Systems
Share
October 27, 2012 9:08:41 PM

I've been working on this build since Wednesday and haven't ever gotten it to POST, let alone boot after hours of work troubleshooting, including running through the checklist that's posted around here. Right now the computer is set up as a breadboard on a piece of cardboard. When I try to power it on the CPU fan and case fans turn on for a fraction of a second, then switch off. Then it won't power on again unless I unplug it and then re-plug it and wait a few seconds. The first few times I tried to build the fans would stay spinning, but there was no video or beeps (even after trying VGA from the GPU or from the onboard video). I'm not sure why it went from that state to this one.

I was suspicious of the powersupply (carried over from my last build, about five years old), but plugged everything from my last build in this morning and it booted up just fine. The PSU does seem to be failing the paper clip test, but that could because I'm using a stripped twisty tie instead of a paper clip. Can a PSU be so old that it can power a full system, but can't pass the paperclip test? No multimeter sadly!

I'm using the parts listed below, but also have tried it with a different 3570k and a GA Z77X-D3H motherboard. I have tried everything I've read online, but haven't gotten so much as a beep or anything on the display. Any ideas?

Plugged in now:
Intel Core i5-3570K 3.4GHz Quad-Core Processor
Motherboard Gigabyte GA-Z77-D3H ATX LGA1155 Motherboard
Memory Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory (I've tried without the RAM, but don't get the beepbeepbeep I'd expect)
Power Supply OCZ Stealth 600W

(Also have 2 HDs, a GTX 670 and an SSD, but those aren't plugged in).
a b B Homebuilt system
October 27, 2012 9:50:15 PM

try these things
1) Update bios(if possible)
http://www.tomshardware.com/forum/308518-30-update-bios
2) Clear Cmos, do this if you cant start or have messed with the bios (don’t forget to unplug the computer from the wall and let it sit for few minutes, if you don’t have a jumper than remove the battery make sure the computer is unplugged and let it for about10 minutes before putting the battery back in)
http://www.youtube.com/watch?v=Pdp_L5IxaNI
3) Check your psu
http://www.youtube.com/watch?v=5FWXgQSokF4
4) Make sure your computer is hooked up correctly
http://www.tomshardware.com/forum/261145-31-perform-ste...
5) Run memtest(if possible)
http://www.memtest.org/
6) Run Burnintest (if possible)
http://www.passmark.com/download/bit_download.htm
7) If all else fails then try a gpu, Ram, or psu from another computer
Hope this helped! :D 

don't think you can do any of the if possibles because you cant boot but every other thing you can
m
0
l
October 27, 2012 10:26:05 PM

Yeah, since I can't even pass POST I can't update the BIOS, run memtest or burnintest. The only component I haven't tried a duplicate for is the PSU. Stepping out to get a new one. If that doesn't fix it I am returning each and every component and will try with fresh parts.
m
0
l
Related resources
a b B Homebuilt system
October 27, 2012 10:28:38 PM

replace the ram first... i oc'd it too far once(i had to reset cmos) and because the ram was oc even when i pulled it out there was no post/no display... i think its your ram, try other busses/slots with the ram
m
0
l
October 27, 2012 10:46:22 PM

It may be the case that the bios jumper is in fact set in the wrong place on the mother board, stupid as it sounds. I would check that, also sometimes the cause can be due to a lack of power for example forgetting to plug all of the power connections from the PSU to the mother board correctly.
The last one you could try is this one, over the years of repairing fault believe it or not sometimes the bios chip on the mother board lifts out of the cradle the chip sits into.
I have found with a light press in some cases on the bios chip it sits it home in the cradle and the system boots there after.
I doubt it is a problem with your OCZ 600w TBH.
m
0
l
a b B Homebuilt system
October 27, 2012 11:47:51 PM

yep agreed, it may be the jumper and the cmos but that is unlikely since he has messed with it over and over again... so i guess try resetting the cmos with the battery... take out the battery then let it sit for about 10 minutes then put the battery back in snug and fit... then start it up and see what happens

yeah i still think it might be ram so be sure to try another set if your able to
m
0
l
November 7, 2012 12:09:28 AM

In the end it was the PSU. For whatever reason my old PSU could power my entire old PC: Motherboard, GPU, CPU, sound card, two HDs and a DVD drive. But the old PSU couldn't even power the new motherboard and CPU. I bought a 700watt new power supply to replace my 600 watt old one and it works perfectly. Mystified, but happy I figured it out.
m
0
l
a b B Homebuilt system
November 7, 2012 12:11:23 AM

:D  well i was glade to help dont forget to select a best answer
m
0
l
!