Sign in with
Sign up | Sign in
Your question

combo USB 2.0 & Firewire cardbus card

Tags:
  • Drivers
  • USB
  • Devices
  • Windows XP
Last response: in Windows XP
Share
Anonymous
a b \ Driver
May 12, 2004 2:43:47 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

I have XP Pro (updated as of 05/12/2004) on a Compaq
Presario 1800T (18XL4) and am trying to use a combo USB
2.0 & 1394 card in the PCMCIA slot. USB 1 devices work
fine but USB 2 devices don't. Some fail or won't start.
If I plug an older 4-port hub into the USB 2.0 card and
hook up these devices to the hub, they then work fine.

I have quite a bit of time in on this and would
appreciate any thoughts (posotive ones only, thanks).

Dave

More about : combo usb firewire cardbus card

Anonymous
a b \ Driver
May 12, 2004 5:21:35 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

So you have installed SP1?
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"David Neaderland" <dneaderland@compuserve.com> wrote in message
news:c34201c43848$ad8a9dc0$a301280a@phx.gbl...
> I have XP Pro (updated as of 05/12/2004) on a Compaq
> Presario 1800T (18XL4) and am trying to use a combo USB
> 2.0 & 1394 card in the PCMCIA slot. USB 1 devices work
> fine but USB 2 devices don't. Some fail or won't start.
> If I plug an older 4-port hub into the USB 2.0 card and
> hook up these devices to the hub, they then work fine.
>
> I have quite a bit of time in on this and would
> appreciate any thoughts (posotive ones only, thanks).
>
> Dave
Anonymous
a b \ Driver
May 13, 2004 9:43:13 AM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

Yes, XP Pro: Build 2600.xpsp2.03422-1633(Service Pack 1)
I now check daily for any critical or driver updates.

Any thoughts?
>-----Original Message-----
>So you have installed SP1?
>--
>Cari (MS-MVP Windows Client - Printing, Imaging &
Hardware)
>www.coribright.com
>
>"David Neaderland" <dneaderland@compuserve.com> wrote in
message
>news:c34201c43848$ad8a9dc0$a301280a@phx.gbl...
>> I have XP Pro (updated as of 05/12/2004) on a Compaq
>> Presario 1800T (18XL4) and am trying to use a combo USB
>> 2.0 & 1394 card in the PCMCIA slot. USB 1 devices work
>> fine but USB 2 devices don't. Some fail or won't
start.
>> If I plug an older 4-port hub into the USB 2.0 card and
>> hook up these devices to the hub, they then work fine.
>>
>> I have quite a bit of time in on this and would
>> appreciate any thoughts (posotive ones only, thanks).
>>
>> Dave
>
>
>.
>
!