Sign in with
Sign up | Sign in
Your question

GTX 280 stops working after I install drivers

Last response: in Graphics & Displays
Share
September 2, 2012 7:00:45 AM

I have a GTX 280 and it works before installing the drivers but after I install them, it won't show up anything but everything will be on, even the video card. Then It heats up like crazy, I have tried it in several different pc's and it gives the same result.
September 2, 2012 10:34:11 AM

RedEyesAssassin said:
I have a GTX 280 and it works before installing the drivers but after I install them, it won't show up anything but everything will be on, even the video card. Then It heats up like crazy, I have tried it in several different pc's and it gives the same result.

Hello my friend,
if your gtx 280 is a brand new one you should RMA the card (i had the exact same issue with my gtx 460) cause it's
simply a faulty gpu.but if your card is old like 3 years old,then it's time to upgrade!

September 2, 2012 6:10:47 PM

It's not brand new, I didn't get it by store.
Related resources
a b Î Nvidia
a c 172 U Graphics card
September 2, 2012 8:06:26 PM

Do you have two pci-e slots and a second card? If you do just use the other card as the main card and have the 280 installed so that you can test if the gtx280 responds to any driver properly. If it fails at that test then there is not much that most can do to fix it.
September 3, 2012 2:26:29 AM

nforce4max said:
Do you have two pci-e slots and a second card? If you do just use the other card as the main card and have the 280 installed so that you can test if the gtx280 responds to any driver properly. If it fails at that test then there is not much that most can do to fix it.




Thanks for the Idea, I tried this method and still had the same result, the other video card did show me the image but the GTX 280 still wouldn't respond thanks to the drivers. I don't understand why would the GTX 280 pull a stunt like this.
!