Sign in with
Sign up | Sign in
Your question

STOP 0x000000F4 error/BSOD on homebuilt

Last response: in Systems
Share
October 30, 2012 6:27:41 PM

Hey everyone,

I'm going to list a bunch of stuff here, because I don't know if it's all related.

My big problem is that my system keeps BSODing (check specs below) and giving me a STOP: 0x000000F4 error. The system reboots, I get the MoBo screen, and then it tells me it can't find the boot device. If I power down and then turn it back on, I can load Windows up fine. The comp works for awhile, but then it goes through the process again.

Also, my network adapter (a USB one) keeps not being recognized on startup until I pull it out and plug it back in. That started after the second BSOD, so I'm thinking it's relevant.

WHAT I'VE DONE
I tried unplugging my SDD (which has Windows on it), replacing the cable, and plugging it into a different SATA port. That hasn't worked. I've also ran CheckDisk (or whatever it's called) and no errors were found.

OTHER INFO
A month or so ago, some weird stuff started happening. Some programs/drivers started to uninstall randomly, and I'd have to restore from backup to get them fixed.

The only change I've made to my hardware was a new 2TB HDD sometime at the end of August.

Some installed programs stopped working, their shortcuts would error out, and I'd have to uninstall/reinstall.

And sometimes, when trying to delete a file/folder, I'd get an error that it didn't exist and would have to cmd it away.

Also, in the Device Manager, under Other Devices, my: Ethernet Controller, SM Bus Controller, and Unknown device started showing up with issues. I've tried installing new drivers to no avail.

And, finally, for about 3 months now, my computer has emitted a buzzing noise and 'hung' for about 5 seconds every once in awhile.

Any advice would be greatly appreciated. I read online that it might be the CMOS battery, but I haven't tried anything with that yet.

Specs:
NZXT Phantom PHAN-001RD Red White Finish w/Red Trim Steel / Plastic Enthusiast ATX Full Tower Computer Case

1 x ASUS P8Z68-V/GEN3 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS

1 x SAPPHIRE 100311-3SR Radeon HD 6970 2GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card

1 x XFX PRO850W XXX Edition Semi-Modular 80 Plus Silver Certified 850 Watt Active PFC Power Supply

1 x Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel HD Graphics ...

2x CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Low Profile Desktop Memory Model

ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner - Bulk - OEM

Microsoft Windows 7 Home Premium SP1 64-bit - OEM

COOLER MASTER Hyper 212 EVO RR-212E-20PK-R2 Continuous Direct Contact 120mm Sleeve CPU Cooler Compatible with latest ...

1x 64 GB SSD

2x HDD

Thanks!
a b B Homebuilt system
October 30, 2012 6:53:04 PM

This is not a CMOS battery issue.

First, are you overclocking anything (CPU, GPU, memory)?

Second, is Windows and your drivers up to date?

Please clarify.

Third, have you run both virus and malware scans and is your system clean?
m
0
l
October 30, 2012 7:09:15 PM

I am not overclocking anything.

Windows and my drivers are up to date.

Yes to both - Avast! and Malwarebytes
m
0
l
Related resources
a b B Homebuilt system
October 30, 2012 10:03:17 PM

Do you recall what may have happened before the system started getting wonky? No odd shutdowns, power surges, etc?
m
0
l
October 30, 2012 10:37:42 PM

Nothing out of the ordinary. I'd had it booted up for awhile (probably hadn't restarted in a week), but that's par for the course. I installed a new hard drive, but that was several months ago. No weird shutdowns until the BSOD, no power surges. There might have been a power surge during Sandy yesterday, but I have a pretty heavy-duty surge protector and the first time it went down was the day before Sandy.
m
0
l
October 31, 2012 12:27:18 AM

Update - booted into Safe Mode and it crashed. Not a BSOD, but froze.
m
0
l
a b B Homebuilt system
October 31, 2012 1:08:16 AM

Get memtest and check your memory.

Also, how have your system temps been at idle and under load?

http://www.memtest.org/
m
0
l
October 31, 2012 4:12:11 AM

Memtest gave no errors.

I haven't noticed system temps being higher than normal. I haven't been using my comp to game much lately, either, so it should be running cooler. I'll leave RT up and see how it looks.
m
0
l
a b B Homebuilt system
October 31, 2012 11:03:11 AM

When you installed Windows to this config, was it a fresh clean install or did you "recycle" the install from a previous build?
m
0
l
October 31, 2012 12:40:58 PM

Fresh install - ordered a new disc when I built it and installed it onto the SSD I'm currently using. The only other things installed on the drive are some small utilities (SSD Tweaker, ATI controller, etc...).
m
0
l
October 31, 2012 3:49:28 PM

New wrinkle - the BSODs are happening either exactly on the hour after a reboot, or really darn close to it.
m
0
l
a b B Homebuilt system
October 31, 2012 4:33:01 PM

With only the SSD connected, I assume it does the same. Correct?

Also, is your SATA mode (in BIOS) set to AHCI?

I think the hour thing is just coincidental.
m
0
l
November 1, 2012 3:40:59 PM

Solved!

Apparently my SSD has a weird problem with the firmware wherein after 5138 hours, it starts auto-shutting down after exactly 1 hour of uptime. Got the new firmware, flashed it, and we're good to go.

Thanks for your help, COLGeek, and sorry for not checking that out sooner - as soon as I noticed the 1-hour mark, though, Google turned up the error.
m
0
l
a b B Homebuilt system
November 1, 2012 4:26:53 PM

Good news! Have fun!!
m
0
l
!