Sign in with
Sign up | Sign in
Your question
Closed

Replaced Nvidia 9800 with a EVGA Geforce 560

Last response: in Graphics & Displays
Share
September 4, 2012 5:33:42 AM

I just replaced an Nvidia 9800 with an EVGA Geforce 560 to use in Second Life primarily. I was getting about 30 fps previously and now I am getting 10 fps. All changes to conditions within the game still yield about 10 fps (so I can go on ultra graphics or low graphics and it makes no difference whatsoever). I have looked over the forums and tried nearly everything everyone has recommended EXCEPT reinstalling the OS. Please no.. pleeeease!

What I have done so far:
~ Tried to uninstall and reinstall all drivers.
~ Made sure the driver is up-to-date (the latest from May 22, 2012--not the beta).
~ Replaced my power supply with a 850W supply.
~ Fiddled with the BIOS.

System info:
Gateway FX7026
Intel Core 2 Quad CPU Q9300 @ 2.50 GHz
4.00 GB memory
Vista 64-bit

Running two monitors. Anything else you need to know?

I am really bummed out. I was hoping this would make things so much more beautiful and wonderful and it's just been a pain.

Can anyone help?
September 5, 2012 4:41:32 AM

what is probably happening is since you upgraded your gpu so much the card sees the game as "nonessential" workload, the Nvidia drivers are making the card revert to the 2d clock settings where as they should be the 3d clock setting

you would have to select how your system views Second Life in the Nvidia Control Panel, you should be able to set maximum performance energy mode and clock preference inside the control panel
Score
0
September 12, 2012 3:45:28 AM

Well I ended up calling Evga for assistance. First guy said my processor was too old for this card and suggested I get a 550ti. So I returned the 560 to amazon. Once that was back in the mail, I was itching to get a card, so I called Evga again and the second guy said the 560 should have worked, regardless, and suggested it was a software problem.

I received the card today, we put it in, and the same damn problems showed up. We called Evga this evening (24 support--isn't that nice?) and he suggested an upgrade to the chipset driver and the bios.

A subsequent upgrade to the bios seems to have fixed the problem. Chances are I could have gone with the 560, so I am kind of bummed but I AM getting better performance than before with the 550ti, so I am just keeping this. (It was cheaper anyway... and has twice the graphics memory. Ha!)
Score
0
Related resources

Best solution

September 12, 2012 3:00:44 PM

awesome glad you're up to speed
Share
September 22, 2012 1:05:43 AM

Best answer selected by HarperB.
Score
0
a c 171 Î Nvidia
September 22, 2012 9:25:40 AM

This topic has been closed by Mousemonkey
Score
0
!