Sign in with
Sign up | Sign in
Your question

Computer not starting...

Last response: in Systems
Share
November 1, 2012 1:19:09 AM

Hi. My old computer was working just fine until I had to to restart. After that can't get in to the Windows Xp.
Stuff I've tried already:
+ clear CMOS with jumpers - no results
+ Update BIOS - when USB with BIOS is plugged in I'm getting: "BOOT ERROR"
+ Installing Linux from USB - Boot Error again....


When booting and getting message:


Floppy disk(s) fail (40)
Hardware monitor found an error. Enter Power setup for details.

Press F1 to continue, DEL to enter SETUP.


after pressing F1 I'm getting another screen with some table;


Pri. Master Disk: 41110MB, UDMA 6 Serial ports : 3F8
Pri. Slave Disk: None Parallel Port(s) 378
Sec. Master Disk: None DRAM Type: DDR SDRAM
Sec. Slave Disk: None SPD On Module(s) : Yes

PCI device listing......
Bus No. Device No. Func No. Vendor ID Device ID Device Class IRQ

##loads of numbers here##

_ <- FLASHING cursor here but cant type anything...
__________________________________________________________________________________



Its weird that I'm getting message about "Floppy Disk fail" since I never had floppy installed!?!?
That's my old old computer and I don't need it that much, but still would like to get it fixed if possible...
Spec:
~750MB RAM
-40GB HDD
-INTEL Pentium 2.4GHz
-Asus p4sp-mx - motherboard

I was wondering is there any way of formatting my hdd without Windows XP ? Once its all done install Linux thru USB ?? Is that possible ???
No CD-ROM/DVD-ROM btw.


Please help...
Thanks guys!!

More about : computer starting

November 1, 2012 1:48:08 AM

have you tried setting the hdd to first on boot sequence?

yeah in bios you can format... so press DEL instead of F1

and maybe during install of linux?(not sure never tried)

hope I helped:) 
November 1, 2012 1:57:13 AM

I did try boot sequence, HDD or USB ( for Linux or Bios update ) - no luck
Didnt see anything about formatting hdd in BIOS :( 
I cant install Linux cos Im getting : "Boot error" message :( 
Im thinking its some hardware problem...
!