Sign in with
Sign up | Sign in
Your question

Really need some help here.......

Last response: in Graphics & Displays
Share
September 5, 2012 12:46:14 AM

Really would like some help on this issue as it has me stumped. For the last 2 weeks or so my main screen (screen with the program tiles) apprears dim. When I click on Explorer etc the screen becomes bright again and remains bright. If i click out of Explorer and am back at the main screen I see it visibly dim and stay dimmed. This goes on and on. I have also been getting some Windows messages that my system is set to run at too high of a setting and affecting performance ? Sorry but didn't write the message down and trying to remember.

My settings are: 1680 X 1050 32 bit

My graphics card is: EVGA Classified GeForce GTX 560 Ti 448 cores
My monitor is a Samsung 2253BW
I'm running Windows 7 (12 Gig Ram)

I show that my current graphic card drivers are up to date.

If there is anything else I need to add..... just ask.

Thanks in advance !

More about : question

a b Î Nvidia
September 5, 2012 1:36:12 AM

ODD.
It almost sounds like there's an issue with your monitor settings.

If you haven't installed drivers for your monitor, find them and do so now. If your drivers are installed you'll see your monitor name where you change the resolution instead of "generic monitor" (or in Device Manager).

I'm honestly not sure. Post the error details if you get them as that may help.

Other:
Since I'm not quite certain about the "system set too high" I recommend you also try the following:
- make sure motherboard BIOS is up to date (then restest)
- run CPU and RAM at stock speeds if overclocked

***QUESTION?
You have 12GB of RAM? Is this an X58 motherboard that supports triple-slot RAM (3x4GB)?

Please verify your MOTHERBOARD and RAM configuration. Most motherboards support dual-slot RAM.
m
0
l
September 5, 2012 2:06:27 AM

dibruno said:
I show that my current graphic card drivers are up to date


Check if the driver for your graphic card are up to date at the manufacturer web site.
m
0
l
September 5, 2012 2:46:06 AM

Photon... You were right. Was a setting on the Samsung monitor that was called magic color or something like that. I switched it to gaming setting and my main screen remains bright. Can't thank you enough for taking the time to help me !!!!!!!!!
m
0
l
!