Sign in with
Sign up | Sign in
Your question

G41M-ES2L & Q8300

Last response: in Systems
Share
November 1, 2012 7:20:08 PM

Hello, my family recently asked me to try upgrading my brother's computer. So I looked into the processor fir it, and happened to find a person on Amazon who had a Core 2 Quad processor for a reasonable price. He had a 100% rating with about 2000 people who have purchased from them, so they seem like a good place to purchase from.
The first processor came in its original packaging, with the seal intact, so it was factory fresh. I put it in and the system started up,the motherboard seemed to read the CPU's data and displayed it on screen. I let it go through the first screen where you can choose to go to the BIOS, then it froze when it got to the screen with where it shoed the various IDs of the installed components.
I figured this was possibly an issue with the BIOS, so restarted and checked the BIOS. Everything seemed to be reading perfectly fine. Or at least everything seemed fine until the BIOS page froze as well. I tried a few more times, and a few minor changes with no changes.
I then removed the CPU, and put the old one back in. Everything booted up perfectly fine, with no problems at all.

I double check the manufacturer web site, and am assured that the CPU should work with the motherboard, and its current BIOS. So, assuming that the CPU is the issue, I contact the seller with he issue. They are very good about it, and seem to agree that the CPU could be the issue. So they send another Q8300, completly free of charge, so it seems that everything will work out great. I update the BIOS, since I figure that it wouldn't hurt to ensure that it isn't the issue.

The new CPU arrived, and I just got to putting it in today. I got everything together, and started up the machine. It loaded up to the BIOs selection screen, but froze soon after. I tried entering the BIOS, but it froze with it saying that it was loading the BIOS. At this point I am sitting here trying to figure out what is wrong with it.

Motherboard: Gigabyte G41M-ES2L Rev. 1.1
Original BIOS: F6
Updated BIOS: F9
CPU: Intel Q8300

More about : g41m es2l q8300

a c 136 B Homebuilt system
November 1, 2012 9:31:41 PM

try resetting the BIOS
m
0
l
November 7, 2012 11:40:33 PM

Thank you Outlander, but unfortunatly that didn't seem to work. That, or I didn't do exactly what you suggested.

Another intereting bit of info, I put a Core 2 Duo processor in, instead of the Quad core version, and it was able to get to the operating system.
I tried the quad core processor in another LGA 775 Motherbard I had, and it loaded up perfectly fine (after nuking the OS).
m
0
l
!