BF1942 WWII Anthology Crash problem...Help?

Archived from groups: alt.games.battlefield1942 (More info?)

Hello,
If anyone can help with the problem below it would be very appreciated.

I just purchased and installed BF1942 WWII Anthology. It loaded fine
and runs perfectly for 5 minutes, then, everytime, it crashes to the
desktop after about 5 minutes. My machine is relatively new and meets
all the requirements. I'll paste system details below. Any advice or
comments are welcome.

Thanks,
john

SYSTEM AMD 2700+ chip
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name AMD2500
System Manufacturer Ssystem manufacturer
System Model System product name
System Type X86-based PC
Processor x86 Family 6 Model 10 Stepping 0 AuthenticAMD ~1829 Mhz
BIOS Version/Date American Megatrends Inc. 1.00, 25/11/2003
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale Canada
Hardware Abstraction Layer Version = "5.1.2600.2180
(xpsp_sp2_rtm.040803-2158)"
User Name AMD2500\John
Time Zone Eastern Daylight Time
Total Physical Memory 512.00 MB
Available Physical Memory 80.16 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.04 GB
Page File C:\pagefile.sys

VIDEO
Name NVIDIA GeForce4 MX Integrated GPU
PNP Device ID
PCI\VEN_10DE&DEV_01F0&SUBSYS_80C01043&REV_A3\4&2A33C5ED&0&00F0
Adapter Type GeForce4 MX Integrated GPU, NVIDIA compatible
Adapter Description NVIDIA GeForce4 MX Integrated GPU
Adapter RAM 128.00 MB (134,217,728 bytes)
Installed Drivers NV4_DISP.DLL
Driver Version 6.14.10.6693
INF File oem1.inf (nv4_Crush11 section)
Color Planes 1
Color Table Entries 4294967296
Resolution 1280 x 960 x 75 hertz
Bits/Pixel 32
Memory Address 0xFD000000-0xFDFFFFFF
Memory Address 0xE8000000-0xEFFFFFFF
Memory Address 0xF3D00000-0xF3D7FFFF
IRQ Channel IRQ 16
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\nv4_mini.sys (6.14.10.6693, 2.70
MB (2,826,944 bytes), 28/07/2003 2:19 PM)

SOUND
Name USB Audio Device
Manufacturer (Generic USB Audio)
Status OK
PNP Device ID USB\VID_047F&PID_0CA1&MI_00\6&2C037688&0&0000
Driver c:\windows\system32\drivers\usbaudio.sys (5.1.2600.2180
(xpsp_sp2_rtm.040803-2158), 57.88 KB (59,264 bytes), 02/01/2005 6:12 PM)

Name NVIDIA(R) nForce(TM) Audio
Manufacturer NVIDIA Corporation
Status OK
PNP Device ID NVAX\*NFORCE\4&121CA920&1&0000
Driver c:\windows\system32\drivers\nvapu.sys (5.10.2917.0 built by:
WinDDK, 236.00 KB (241,664 bytes), 21/01/2005 7:21 PM)
8 answers Last reply
More about bf1942 wwii anthology crash problem help
  1. Archived from groups: alt.games.battlefield1942 (More info?)

    On Wed, 15 Jun 2005 21:48:41 -0400, John <jd_um_hoste@rogers.com>
    wrote:


    >Resolution 1280 x 960 x 75 hertz

    in your profile's video.con you'll find a line something like this
    renderer.allowallrefreshrates 0
    change the zero to 1
    otherwise you're stuck with 60hz

    dr ratt

    ------------------------------------------------------------
    gary: so there's no chance we can be together?
    lisa: only if you promise me you'll never die.
    gary: you know i can't promise that.
    lisa: if you could do that, i'd make love to you, right now.
    gary: i promise. i will never die.
  2. Archived from groups: alt.games.battlefield1942 (More info?)

    "John" <jd_um_hoste@rogers.com> wrote in message
    news:h5SdncNui8D6Ry3fRVn-iQ@rogers.com...
    > Hello,
    > If anyone can help with the problem below it would be very appreciated.
    >
    > I just purchased and installed BF1942 WWII Anthology. It loaded fine and
    > runs perfectly for 5 minutes, then, everytime, it crashes to the desktop
    > after about 5 minutes. My machine is relatively new and meets all the
    > requirements. I'll paste system details below. Any advice or comments are
    > welcome.
    >
    > Thanks,
    > john
    > 8< snip

    Did you patch it to 1.61b?
  3. Archived from groups: alt.games.battlefield1942 (More info?)

    dr ratt wrote:
    > On Wed, 15 Jun 2005 21:48:41 -0400, John <jd_um_hoste@rogers.com>
    > wrote:
    >
    >
    >
    >>Resolution 1280 x 960 x 75 hertz
    >
    >
    > in your profile's video.con you'll find a line something like this
    > renderer.allowallrefreshrates 0
    > change the zero to 1
    > otherwise you're stuck with 60hz
    >
    > dr ratt
    Hi Dr. Ratt,
    That parameter is already set to 1...
    renderer.setFullScreen 1
    renderer.fieldOfView 1
    renderer.globalLodRadius 1
    renderer.globalLodRadiusScaleFactor 5
    console.showStats 0
    renderer.allowAllRefreshRates 1

    Thanks for the help though. Any other thoughts send them through :-)

    John
    >
    > ------------------------------------------------------------
    > gary: so there's no chance we can be together?
    > lisa: only if you promise me you'll never die.
    > gary: you know i can't promise that.
    > lisa: if you could do that, i'd make love to you, right now.
    > gary: i promise. i will never die.
  4. Archived from groups: alt.games.battlefield1942 (More info?)

    JLT2005 wrote:

    > "John" <jd_um_hoste@rogers.com> wrote in message
    > news:h5SdncNui8D6Ry3fRVn-iQ@rogers.com...
    >
    >>Hello,
    >>If anyone can help with the problem below it would be very appreciated.

    >
    > Did you patch it to 1.61b?
    Hi, th eversion in the start screen is
    BF1942 v1.6

    it does not show a "b" so I'll search for that patch. Thanks for the advice.

    john
    >
    >
  5. Archived from groups: alt.games.battlefield1942 (More info?)

    On Wed, 15 Jun 2005 21:48:41 -0400, John <jd_um_hoste@rogers.com>
    wrote:

    >Hello,
    >If anyone can help with the problem below it would be very appreciated.
    >
    >I just purchased and installed BF1942 WWII Anthology. It loaded fine
    >and runs perfectly for 5 minutes, then, everytime, it crashes to the
    >desktop after about 5 minutes. My machine is relatively new and meets
    >all the requirements. I'll paste system details below. Any advice or
    >comments are welcome.
    >
    >Thanks,
    >john
    >
    >SYSTEM AMD 2700+ chip
    >OS Name Microsoft Windows XP Professional
    >Version 5.1.2600 Service Pack 2 Build 2600
    >OS Manufacturer Microsoft Corporation
    >System Name AMD2500
    >System Manufacturer Ssystem manufacturer
    >System Model System product name
    >System Type X86-based PC
    >Processor x86 Family 6 Model 10 Stepping 0 AuthenticAMD ~1829 Mhz
    >BIOS Version/Date American Megatrends Inc. 1.00, 25/11/2003
    >SMBIOS Version 2.3
    >Windows Directory C:\WINDOWS
    >System Directory C:\WINDOWS\system32
    >Boot Device \Device\HarddiskVolume1
    >Locale Canada
    >Hardware Abstraction Layer Version = "5.1.2600.2180
    >(xpsp_sp2_rtm.040803-2158)"
    >User Name AMD2500\John
    >Time Zone Eastern Daylight Time
    >Total Physical Memory 512.00 MB
    >Available Physical Memory 80.16 MB
    >Total Virtual Memory 2.00 GB
    >Available Virtual Memory 1.96 GB
    >Page File Space 1.04 GB
    >Page File C:\pagefile.sys
    >
    >VIDEO
    >Name NVIDIA GeForce4 MX Integrated GPU
    >PNP Device ID
    >PCI\VEN_10DE&DEV_01F0&SUBSYS_80C01043&REV_A3\4&2A33C5ED&0&00F0
    >Adapter Type GeForce4 MX Integrated GPU, NVIDIA compatible
    >Adapter Description NVIDIA GeForce4 MX Integrated GPU
    >Adapter RAM 128.00 MB (134,217,728 bytes)
    >Installed Drivers NV4_DISP.DLL
    >Driver Version 6.14.10.6693
    >INF File oem1.inf (nv4_Crush11 section)
    >Color Planes 1
    >Color Table Entries 4294967296
    >Resolution 1280 x 960 x 75 hertz
    >Bits/Pixel 32
    >Memory Address 0xFD000000-0xFDFFFFFF
    >Memory Address 0xE8000000-0xEFFFFFFF
    >Memory Address 0xF3D00000-0xF3D7FFFF
    >IRQ Channel IRQ 16
    >I/O Port 0x000003B0-0x000003BB
    >I/O Port 0x000003C0-0x000003DF
    >Memory Address 0xA0000-0xBFFFF
    >Driver c:\windows\system32\drivers\nv4_mini.sys (6.14.10.6693, 2.70
    >MB (2,826,944 bytes), 28/07/2003 2:19 PM)
    >
    >SOUND
    >Name USB Audio Device
    >Manufacturer (Generic USB Audio)
    >Status OK
    >PNP Device ID USB\VID_047F&PID_0CA1&MI_00\6&2C037688&0&0000
    >Driver c:\windows\system32\drivers\usbaudio.sys (5.1.2600.2180
    >(xpsp_sp2_rtm.040803-2158), 57.88 KB (59,264 bytes), 02/01/2005 6:12 PM)
    >
    >Name NVIDIA(R) nForce(TM) Audio
    >Manufacturer NVIDIA Corporation
    >Status OK
    >PNP Device ID NVAX\*NFORCE\4&121CA920&1&0000
    >Driver c:\windows\system32\drivers\nvapu.sys (5.10.2917.0 built by:
    >WinDDK, 236.00 KB (241,664 bytes), 21/01/2005 7:21 PM)
    >
    Patch it and if you still have a problem check you cpu temp and/or
    your motherboard board temp (a fix simply be a little thermal grease
    in between the cpu and heatsink).
  6. Archived from groups: alt.games.battlefield1942 (More info?)

    In article <dYudnaG79oYZxi7fRVn-tQ@rogers.com>, jd_um_hoste@rogers.com
    says...
    >
    >
    > JLT2005 wrote:
    >
    > > "John" <jd_um_hoste@rogers.com> wrote in message
    > > news:h5SdncNui8D6Ry3fRVn-iQ@rogers.com...
    > >
    > >>Hello,
    > >>If anyone can help with the problem below it would be very appreciated.
    >
    > >
    > > Did you patch it to 1.61b?
    > Hi, th eversion in the start screen is
    > BF1942 v1.6
    >
    > it does not show a "b" so I'll search for that patch. Thanks for the advice.
    >
    > john
    > >
    > >
    >
    >
    http://largedownloads.ea.com/pub/patches/battlefield_1942
    _incremental_patch_v1.6_to_v1.61b.exe

    Here it is. 6.4mb

    Lansenerd
  7. Archived from groups: alt.games.battlefield1942 (More info?)

    Thank you to everyone, the patch solved the problem.

    I should have thought of that.

    John

    Lansenerd wrote:
    > In article <dYudnaG79oYZxi7fRVn-tQ@rogers.com>, jd_um_hoste@rogers.com
    > says...
    >
    >>
    >>JLT2005 wrote:
    >>
    >>
    >>>"John" <jd_um_hoste@rogers.com> wrote in message
    >>>news:h5SdncNui8D6Ry3fRVn-iQ@rogers.com...
    >>>
    >>>
    >>>>Hello,
    >>>>If anyone can help with the problem below it would be very appreciated.
    >>
    >>>Did you patch it to 1.61b?
    >>
    >>Hi, th eversion in the start screen is
    >>BF1942 v1.6
    >>
    >>it does not show a "b" so I'll search for that patch. Thanks for the advice.
    >>
    >>john
    >>
    >>>
    >>
    > http://largedownloads.ea.com/pub/patches/battlefield_1942
    > _incremental_patch_v1.6_to_v1.61b.exe
    >
    > Here it is. 6.4mb
    >
    > Lansenerd
  8. I've patched it for 1000000000000 times,and the problem goes on.
Ask a new question

Read More

Video Games