Sign in with
Sign up | Sign in
Your question
Closed

Issues with displaying all screens Eyefinity 6

Last response: in Graphics & Displays
Share
September 6, 2012 5:01:04 AM

Hello Community,

I am in a desperate need of help. My goal is to get 6 eyefinity displays to work.

System:
Phenom II X4 965 3.4 GHz
MSI 790Fx GD70 Motherboard
Windows 7 64 bit
1100 Power supply
16GB Ram DDR3
5870 eyefinity 6 Diamon with 2GB of ram, also 7870 eyefinity 6 visionTek with 2GB of ram
Catalyst 12.8
4 startek.com active mini DP to DVI converters (adapters).

Display Setup:
I have 5870 Diamond with 4 active adapters ( from startech.com), and two passive adapters. Displays are 3 19201080 LED Samsung with 2 of 3 using the passive mini display to VGA adaptors, and the 3rd one using an active converter and a dvi to HDMI converter (not active) connecting to the 3rd Samsung. My Samsung displays don't come with DVI connectors, only HDMI and VGA. The second Set of Displays are 3 Acer 1920x1080 displays all hooked up to the 3 remaining active converters (mini DP to DVI).

Problem:
1) I can't get all the displays to get detected, sometimes I have to plug them in and out and the system slowly responds with either the display getting activated, but not showing in the Catalyst software. Or the effected display not getting powered or detected at all, or the displays going whacked out with colors and resolutions getting missed up, or eventually if I'm lucky the display gets detected, but when I try to get it to run eyefinity 6 it then doesn't work.

2) After wrestling and rebooting sometimes I get all displays detected, and I get to disable all but one, and I succesfully get eyefinity 6 to work on all 6 displays. BUT ... if I turn off the computer ( not reboot) the settings go away, and even worst... when I try to log back in I sometimes get stuck at the "Windows Starting" page, and I can hear the windows intro music play and the windows logo goes away, but I still have the "Starting Windows" sentence there... and the only way to move forward is to disconnect one of the active displays, some times more than one.

Attempted Trouble Shootings:
1) I thought it might be an issue with the card, so I recently bought a 7870 eyefinity 6 from VisionTek, hoping that would work, but I had the same damn issues.

2) I thought that maybe the one screen being connected via HDMI is causing problems, so I hooked up a DVI 1920xx1200 Dell screen I had laying around, and I still get the same issues with some of the other screens not getting detected.

3) tried getting more RAM and now at 16 GB I am still getting the same issue... This was a desperate attempt.

4) Tried Catalyst 12.4, 12.6 12.8 drivers

5) still can't get screens to work properly with 5, 4, or 3 displays... the setting doesn't get saved when I save it as a preset (either in advanced or standard view).

Possible Issues:
Might it be that I need to reformat the entire computer?

Final Remarks:
I really don't know what to do, I have put a lot of cash and two years into this and I haven't been able to get a decent 6 display working. PLEASE PLEASE Help.
September 8, 2012 5:15:02 PM

Any help from any one?
!