Sign in with
Sign up | Sign in
Your question

Only 30-40 FPS Sleeping dogs.

Last response: in Systems
Share
November 3, 2012 9:49:27 AM

I have 2 ATI radion HD 7970s cross fire with an intel i7 3770k. I was wondering why I'm getting such a lot fps with these graphics cards =/. Also as abit of fun i decided to see how many FPS's i could get in minecraft and i got to 1600 on a super flat world. My friend gets 1950 fps in the same situation but he has an i5 and 1 GTX 560.

Any ideas as to how i can get the most out of my machine because it seems to be running under what it should be.

Also on another note when i put the cross fire cable on i did not know which side to put it on so i put both cables accross both graphics cards.

If you need anymore information please ask :) 

More about : fps sleeping dogs

November 3, 2012 10:14:28 AM

Have you enabled crossfire in catalyst? and have you updated to the latest drivers ^_^.
November 3, 2012 10:21:06 AM

I did both :)  i disabled cross fire and the fps went down. so i re-enabled it
Related resources
November 3, 2012 11:20:52 AM

What PSU do you have?
November 3, 2012 8:03:33 PM

1000w modular PSU
November 3, 2012 9:02:33 PM

demonitrax said:
1000w modular PSU


WHAT EXACT PSU
November 4, 2012 6:34:44 AM

Okay thank you very much, even with it on normal its a low fps -.- at 1080p not these high resolutions they are using
November 5, 2012 7:07:37 PM

There are a few problems with the visuals in sleeping dogs, i dont think its optimized quite the way it should be yet
!