Sign in with
Sign up | Sign in
Your question

Double router port forwarding

Tags:
  • Routers
  • Port Forwarding
  • Computers
  • Networking
Last response: in Networking
Share
October 23, 2011 10:21:52 AM

Hi, my network looks like this: WAN -> Dl DIR-100 -> Dl 524UP -> my computer.
So, I used the default IP address 192.168.0.1 to log into DIR-100. I used this guide to forward those ports. In the Computer name box I chose Dl 524UP from the dropdown list and clicked on those double arrows on the left and it filled in the IP adress for me.
Then, I used the Default Gateway from ipconfig /all to log into Dl 524UP. I downloaded a program from portforward.com, which I used to make my IP to static. Then, I forwarded the ports to the new address.
I also downloaded a port checker also from portforward.com to see whether the ports are open. It says they aren't. So what's wrong?
Thanks for any help.

More about : double router port forwarding

October 23, 2011 7:46:34 PM

what is the IP you use to log into the Dl-524UP?

are you using the WAN port on the DI-524UP to create a separate network?

you could assign the Static IP of the Dl-524UP into the DMZ of the DIR-100 so there would not be any port forwarding necessary on the DIR-100
October 24, 2011 12:53:11 PM

The IP is 192.168.24.1, if you need to know.
No, the routers are connected with LAN ports.
I have another problem. I logged on the DIR-100 and rebooted it and now I can't log on using the default IP. So I connected it directly to my PC, but I still couldn't log on. And when I tried the PortCheck program, it couldn't even determine my external IP or connect to portforward.com for checking the port. What should I do?
October 24, 2011 5:21:08 PM

disconnect the 524 and connect a computer with DHCP enabled to the 100.

check if you have a IP assigned. the gateway IP will be the address to get into your router.

if all fails, reset the router to Manufacturer default, usually by pressing the reset button for 30+ sec.

also it seems you are trying to use the 524 as an AP (Access Point) is that correct?
October 24, 2011 5:51:20 PM

Emerald said:
disconnect the 524 and connect a computer with DHCP enabled to the 100.

check if you have a IP assigned. the gateway IP will be the address to get into your router.

if all fails, reset the router to Manufacturer default, usually by pressing the reset button for 30+ sec.

also it seems you are trying to use the 524 as an AP (Access Point) is that correct?

What exactly is an access point? Also, I had tried the DMZ stuff before I rebooted the router and I'm not sure, whether I have disabled it. Which might explain why my connection seems to be worse if I'm connected directly to the DIR-100.
October 25, 2011 5:32:45 AM

a AP will allow you to add wireless to your network.

Since the DIR-100 is not a wireless router I thought you might be trying to use the DI-524 as an AP.

October 25, 2011 1:18:55 PM

Bypassing the 524UP didn't work. So I tried restarting the router. There was a little hole in the back labeled reset. I tried to reset it by inserting a pen in the hole, but it didn't feel like I was pressing anything. I held it like that for about 40 seconds, but it doesn't look like I restarted it, because I still can't log in.
I also tried to bypass the DIR-100 by connecting the 524UP directly to the WAN cable, but when using the Port Checker, I got the same error as I described several posts above.
So it looks like using either of those 2 routers instead of both makes the situation even worse. Wtf....
October 25, 2011 4:38:29 PM

on most routers you need to unplug the router, then press the rest button (paper clip works great) and keep it pressed while plugging in the power, keep pressed for 30+ sec.

some routers need to be powered on before pressing the reset button.


if you want to use the DI-524 as an AP, follow these steps:

go Start then Run in XP - (Windows key plus R in Vista and Windows 7), then type in the following, including all the spaces:- cmd /k ipconfig /all -- then press Enter and from the black form that shows up, take a note of the numeric code beside the word "gateway" -- usually something like 192.168.0.1. Type exit to close the black form.

connect the router to be converted only to a computer via network cable and log in

setup the wireless security

disable the DHCP and change the LAN IP to match the gateway IP but ending in .253

finally connect one of the four LAN ports of the AP to the main router, do NOT use the WAN port.
October 26, 2011 5:31:20 PM

I restarted the router and I can now logged in. I tried to forward the ports in the settings and tried to join a Bad Company 2 server and I was able to connect. However, after the game is running for about 10 minutes, I won't get kicked from the server, but when I leave it and the try to join another server, it acts like the ports aren't forwarded. But that's good enough for me, because I'll be switching to BF3 soon.
Thanks for your replies.
!