Sign in with
Sign up | Sign in
Your question

My graphics card is underclocking itself

Last response: in Graphics & Displays
Share
September 8, 2012 12:39:23 PM

Hey guys,

My GPU keeps underclocking and I don't know why. I run PrecisionX and it shows my card running at 324MHz but I have 2 gtx 690s...

I think it may be my power supply but I'm not sure. Any suggestions?
a c 291 U Graphics card
a b ) Power supply
September 8, 2012 12:41:52 PM

Is it during gaming? If not, it's normal behavior! My GTX 560 Ti downclocks to 51 MHz.
September 8, 2012 12:44:50 PM

During gaming I get massive FPS drops (from 120 to 25). I am using a beta driver though so maybe that might be the problem.
Related resources
a c 291 U Graphics card
a b ) Power supply
September 8, 2012 12:48:59 PM

Well, it might be anything. Driver, power supply, bad card. Mind posting full specs? I suppose the computer in your sig isn't the one you're having trouble with?
September 8, 2012 1:13:14 PM

Nah, to one in my signature is my old rig. Here are the new specs:

Motherboard: Asus Rampage 4 Formula
CPU: Intel 3930k with H100 cooling it
RAM: 16Gb of Corsair Dominator GT @ 1600
GFX: 2 GTX 690s
SSD: 2 Samsung 830s in RAID 0
PSU OCZ ZX 1250 watt

So yeah, my rig should run just about anything which is why I'm so stumped by the FPS drops. It happened right after the latest LoL patch so maybe it could be an issue on the developer end...

a b U Graphics card
September 8, 2012 1:18:35 PM

With the 306.02 beta drivers, I also noticed FPS drops with my GTX 670, down from 65-70 FPS, to 25-30, then back up. It only does it for a few seconds and only at the start of a BF3 match, and only sometimes (hasn't happened lately).

Are you hitting 70C in your games while at load? nVidia has a thermal throttling point set at 70C, but it should only underclock the boost, and not that big of a dip should happen.
a c 291 U Graphics card
a b ) Power supply
September 8, 2012 1:37:22 PM

Does it happen with any card individually?
a b U Graphics card
September 8, 2012 1:39:07 PM

Maybe it has something to do with the driver trying to juggle rendering on 4 GPUs.

You know you might have gotten better performance out of 3 overclocked gtx680s than
2 gtx 690s, right?
September 8, 2012 1:47:49 PM

I took one of the cards out but it still does it. Even on BF3, and before I was getting 100+ FPS... it was so good!

My gaming temps are around 60c as well.

"You know you might have gotten better performance out of 3 overclocked gtx680s than 2 gtx 690s, right?" <<< not helpful, but thanks anyway.
a c 291 U Graphics card
a b ) Power supply
September 8, 2012 1:54:43 PM

Try swapping cards and see whether it still does it with second card. If the answer is yes, I'd say it's driver issue. I take it it's a new build? If so, reinstalling windows shouldn't be a burden.
September 8, 2012 3:06:10 PM

I'll try it when I get home from work and let you know what happens :) 
a c 291 U Graphics card
a b ) Power supply
September 8, 2012 3:06:39 PM

Okay :) .
September 9, 2012 3:09:26 PM

I tried both cards in the same x16 lane - no difference.
I tried both cards in the second x16 lane - no difference.
I switched off the lanes that I wasn't using (cool thing about the Rampage 4 formula) - no difference.

I have yet to try:

Different memory (though I ran memtest and prime95 and didn't have any problems)
Different cards (my gtx 580s)
Different motherboard
Different PSU (I will have to buy one as I don't have a spare)
Formatting my SSDs

I hope it's either one of two things; the PSU - because I can replace it without too much of a problem or something wrong with Windows because then I can just format.

If you guys think of anything else, let me know and I will try it :) 

Thanks for all the help.
a c 291 U Graphics card
a b ) Power supply
September 9, 2012 3:28:46 PM

I really doubt it's the PSU. If memtest gave no issues, then it's not memory either.

I am willing to bet it's drivers. Reinstalling windows should help.

Also, GTX 580s might not have same issue even if it's driver or motherboard issue - after all, it's totally different card.]

Lastly, are those 690s overclocked? If so, try running at stock clocks.
September 9, 2012 4:19:18 PM

I tried different memory anyway just to cover all the bases as it were, and it made no difference.

You're probably right about the 580s though so I may just bite the bullet, format and reinstall Windows. Fortunately all of my games are on a 1tb raptor so I won't have to install all of them again... all but BF3. :/ 

The 690s are not overclocked nor are they overheating. I'll format and let you know :) 
a c 216 U Graphics card
September 9, 2012 4:19:42 PM

Open up the Nvidia Control Panel and look under 3D Settings for "Power management" and select "Maximum performance". If you set it to adaptive, it down clocks when you have excessive FPS.

Btw, what is your monitor setup. Two 690's seems excessive unless you are also doing 3 monitors.
a c 216 U Graphics card
September 9, 2012 4:25:27 PM

I hope he didn't go and reformat, that is a ton of work for a simple setting change.
a b U Graphics card
September 9, 2012 4:38:56 PM

If you are overclocking, check to make sure you don't have any feature like e.g. Target Framerate: 60FPS, as this might be the cause.
September 9, 2012 8:48:35 PM

I haven't formatted yet, I had other things to do I will try changing the setting as you've suggested and see if that works. I haven't overclocked yet either but I will when my water cooling stuff gets here. A 3930k @ stock is just blasphemy :p 

Yes, I admit, 2 GTX 690s may be a bit excessive but computing is my passion and I had the money so I thought "Why not?" :) 
a c 216 U Graphics card
September 9, 2012 8:50:29 PM

LastVampyer said:
I haven't formatted yet, I had other things to do I will try changing the setting as you've suggested and see if that works. I haven't overclocked yet either but I will when my water cooling stuff gets here. A 3930k @ stock is just blasphemy :p 

Yes, I admit, 2 GTX 690s may be a bit excessive but computing is my passion and I had the money so I thought "Why not?" :) 


Well, just do as I said earlier, go to the Nvidia control panel, go to 3D settings and change the "Power management mode" from adaptive to performance. Adaptive mode will under clock your cards when it sees excessive FPS. This is a big problem for me, as I have a 120hz monitor, but it won't let me get near 120 FPS before it under clocks my cards.
September 9, 2012 9:20:09 PM

I have a 120hz monitor as well but my frame rates are jumping all over the place. One minute they'd be at 120, the next 20, 73, 120, 64... all over the place. I tried doing what you said and it made no difference.

I think I may end up doing a clean install. It's a lot of work for sure but if it fixes my problem then I'll be a happy camper and if not, then I'll know it's one of two things - the motherboard or the PSU.

I really am thankful for the help though :D 
September 13, 2012 12:28:32 AM

So I fixed my frame rate issue. I formatted and it seems to have sorted the problem out so it's as Sunius said, probably a driver issue.

I'm really grateful for the help though guys and now that the problem has been sorted, I can start watercooling ;) 
a c 291 U Graphics card
a b ) Power supply
September 13, 2012 4:44:01 AM

I'm glad you've solved it :) .
January 10, 2013 10:50:28 PM

I seem to have the same problem with my GTX 690. I just wanted to know if when you fresh installed windows did you cancel windows "found new hardware" option and installed the driver? Also what driver did you use? Thanks
January 10, 2013 10:51:22 PM

LastVampyer said:
So I fixed my frame rate issue. I formatted and it seems to have sorted the problem out so it's as Sunius said, probably a driver issue.

I'm really grateful for the help though guys and now that the problem has been sorted, I can start watercooling ;) 


I seem to have the same problem with my GTX 690. I just wanted to know if when you fresh installed windows did you cancel windows "found new hardware" option and installed the driver? Also what driver did you use? Thanks
!