Sign in with
Sign up | Sign in
Your question

Audio loop crash only while streaming

Last response: in Systems
Share
November 5, 2012 2:59:06 AM

Hi guys. So basically while I'm streaming a video my computer will get this buzzing sound and freeze and the only way out is a manual reboot. Sometimes it skips the reverb and just reboots itself.

What's weird to me is that I can play Skyrim, WoW, or any other game all day with no problem, but within 15 minutes of streaming a video it crashes. Some posts I've seen suggested not letting the computer sleep, but that didn't help. Another post mentioned about a problem with Flash in Chrome, but it happens to me in IE as well. My video driver is up to date. Everything works perfectly, provided I don't stream a video. Any ideas?

Update: I got my hands on a different video card and tried it. Within just a few minutes of streaming a video on Hulu the computer had froze. Is there anything else it could be?
November 5, 2012 3:06:05 AM

usually a combination of software, both your side and theirs. try changing programs and settings on your end, but there's no fix for poor coding
m
0
l
November 5, 2012 10:18:47 AM

abbadon_34 said:
usually a combination of software, both your side and theirs. try changing programs and settings on your end, but there's no fix for poor coding


You think that could be it? I mean, this happens no matter what site I'm streaming from, even Hulu. They can't all be coded badly.
m
0
l
Related resources
November 14, 2012 10:56:15 PM

Is there anyone that might have any ideas? For now I can't stream any videos whatsoever on my computer because it crashes within a few minutes.
m
0
l
November 21, 2012 11:02:45 PM

I'm getting e-mail about selecting a best answer, but the problem isn't solved yet. If anyone has any other ideas I'd really appreciate it.
m
0
l
December 29, 2012 11:04:58 PM

updated
m
0
l
!