Sign in with
Sign up | Sign in
Your question

D70 and Memory Card problems

Last response: in Digital Camera
Share
February 4, 2005 1:35:39 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

I have a new D70. I have tried 3 cards (1G, 512mb, 256mb), all SanDisk
SDCFB. When inserted, the memory card access light flashes and CHR
appears in the Control Panel where the number of exposures would
display and where an 'E' had been prior to my inserting the card.
Whether I attempt to format through the Setup menu or by pressing the
two buttons twice and having the control panel change to 'FOR' as it
should, the display quickly changes back to 'CHR' and on the monitor
'This card cannot be used'. I have read the Troubleshooting section in
the manual but wanted to see if anyone had other suggestions. Since
it's happened on 3 brand new memory cards, is it time to see the
warrenty shop?

Tom
Anonymous
February 5, 2005 1:13:48 AM

Archived from groups: rec.photo.digital.slr-systems (More info?)

I would say that it is broken.
Anonymous
February 5, 2005 8:03:00 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

In article <1107542139.922427.118950@o13g2000cwo.googlegroups.com>,
Tom <tomemmons@hotmail.com> wrote:
>I have a new D70. I have tried 3 cards (1G, 512mb, 256mb), all SanDisk
>SDCFB. When inserted, the memory card access light flashes and CHR
>appears in the Control Panel where the number of exposures would
>display and where an 'E' had been prior to my inserting the card.
>Whether I attempt to format through the Setup menu or by pressing the
>two buttons twice and having the control panel change to 'FOR' as it
>should, the display quickly changes back to 'CHR' and on the monitor
>'This card cannot be used'. I have read the Troubleshooting section in
>the manual but wanted to see if anyone had other suggestions. Since
>it's happened on 3 brand new memory cards, is it time to see the
>warrenty shop?

Just to be sure -- go to the photo store and ask to try the
flash cards in another D70. If they work there, you have a warranty
repair problem. If they don't, then it suggests that there is some kind
of problem from a new line of CF cards -- and I have not heard of any
such problem.

Enjoy,
DoN.
--
Email: <dnichols@d-and-d.com> | Voice (all times): (703) 938-4564
(too) near Washington D.C. | http://www.d-and-d.com/dnichols/DoN.html
--- Black Holes are where God is dividing by zero ---
Related resources
Anonymous
February 6, 2005 10:13:41 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

On 4 Feb 2005 10:35:39 -0800, "Tom" <tomemmons@hotmail.com> wrote:

> I have read the Troubleshooting section in
>the manual but wanted to see if anyone had other suggestions.

Have you tried the reset button on the camera? You never know. The worst that
can happen is you'll lose the date and time.


--
Chris Pollard


CG Internet café, Tagum City, Philippines
http://www.cginternet.net
Anonymous
February 19, 2005 9:27:13 PM

Archived from groups: rec.photo.digital.slr-systems (More info?)

Hi Tom,

I occasionally get the CHR error when I use the 1GB Sandisk Extreme III CF
card in my D70. Just got the card a few days ago...

It can happen at the end of a format, while changing modes, reading images
on the camera, etc, etc, any time the camera accesses the card for any
reason (except actually writing a photo to the card, which is weird). It's
sporadic, and I haven't lost any photos because of it, but I'm RMA'ing it -
this card should be thoroughly compatible and apparently it isn't. My Lexar
1GB 80x CF hasn't ever given me this error.

Just thought you folks might like to know you're not the only one.

Tony

--
Message posted via http://www.photokb.com
!