Sign in with
Sign up | Sign in
Your question
Solved

GTX 560 TI 405 MHz Core Clock stuck

Last response: in Graphics & Displays
Share
September 9, 2012 9:09:56 PM

Hey guys. I just finished a game of bf3 and when I went to go play minecraft, I was lagging like crazy. I checked my core clock on MSI Afterburner and realized my core clock was getting stuck at 405 MHz no matter what I do. I never overclock so I don't know what the problem is. When I reboot, everything goes back to normal.
What seems to be the problem? I have had this card for about 7 months with no problems....
September 9, 2012 9:21:01 PM

PresidentSwag said:
Hey guys. I just finished a game of bf3 and when I went to go play minecraft, I was lagging like crazy. I checked my core clock on MSI Afterburner and realized my core clock was getting stuck at 405 MHz no matter what I do. I never overclock so I don't know what the problem is. When I reboot, everything goes back to normal.
What seems to be the problem? I have had this card for about 7 months with no problems....

nVidia GPUs will underclock themselves, when they are not being used heavily. Unless you get problems in BF3, this seems normal. What isn't normal is the fact that it doesn't crank up in Minecraft. This could be because it is a Java game and MSI Afterburner only detects Direct X engines. What does it usually get to in Minecraft?
m
0
l
September 9, 2012 9:27:06 PM

locomoco321 said:
nVidia GPUs will underclock themselves, when they are not being used heavily. Unless you get problems in BF3, this seems normal. What isn't normal is the fact that it doesn't crank up in Minecraft. This could be because it is a Java game and MSI Afterburner only detects Direct X engines. What does it usually get to in Minecraft?


In minecraft it still goes to 880. Even if I were to go into BF3 now, it will lag. Everything will lag until next restart....

Edit: Just joined a bf3 server with no problems...

Guess its just minecraft then, how do I fix this without having to reboot?
m
0
l
Related resources

Best solution

September 9, 2012 9:43:44 PM

Honestly it sounds like the driver crashed and recovered, and it's stuck in safe mode clocks. My GTX 260 used to do that just about every time I played Team Fortress 2 mid game. What I did end up doing, was to change those clocks to the full 3D clocks using Nvidia Inspector Link.


Ok, I just saw your edit....nevermind. Try setting prefer maximum performance under 3D Settings>Program Settings>Minecraft>Power Management mode in the Nvidia Control Panel.

Edit: Of course changing those clocks could fix it as well, look for whichever is 405Mhz and set it to 880 or even stock 822.
Share
September 9, 2012 9:45:31 PM

PresidentSwag said:
In minecraft it still goes to 880. Even if I were to go into BF3 now, it will lag. Everything will lag until next restart....

Edit: Just joined a bf3 server with no problems...

Guess its just minecraft then, how do I fix this without having to reboot?

Try letting the card cool down for 5 minutes. In Unigine Heaven, if I ran a benchmark right after another, the performance would drop as the card would underclock itself. If that doesn't work, try the drivers. What drivers are you using? The new drivers have updates to OpenCL and OpenGL.
m
0
l
September 9, 2012 9:48:07 PM

cliffro said:
Honestly it sounds like the driver crashed and recovered, and it's stuck in safe mode clocks. My GTX 260 used to do that just about every time I played Team Fortress 2 mid game. What I did end up doing, was to change those clocks to the full 3D clocks using Nvidia Inspector Link.


Ok, I just saw your edit....nevermind. Try setting prefer maximum performance under 3D Settings>Program Settings>Minecraft>Power Management mode in the Nvidia Control Panel.

Edit: Of course changing those clocks could fix it as well, look for whichever is 405Mhz and set it to 880 or even stock 822.


Thanks for the reply. I changed minecraft to max performance and it still lags. I get the 882 MHz but I get only 25 fps when usually I get 110-120
m
0
l
September 9, 2012 9:52:04 PM

locomoco321 said:
Try letting the card cool down for 5 minutes. In Unigine Heaven, if I ran a benchmark right after another, the performance would drop as the card would underclock itself. If that doesn't work, try the drivers. What drivers are you using? The new drivers have updates to OpenCL and OpenGL.


I'm still lagging now with 882 MHz


EDIT: Fail on my part. Had render distance on extreme in minecraft. Core is now back to normal after the max preformance. Thanks all
m
0
l
September 9, 2012 9:52:06 PM

Best answer selected by PresidentSwag.
m
0
l
a c 385 Î Nvidia
September 10, 2012 1:05:24 AM

It's a common problem with the 301.42 drivers. Update your drivers to the 304.79's (they're better than the 306's). Restart the game if it continutes to happen.
m
0
l
!