Sign in with
Sign up | Sign in
Your question

Acer 5542G - Cannot disable touchpad ???

Tags:
  • Prebuilt
  • Touchpad
  • Acer
  • Device Manager
  • Systems
Last response: in Systems
Share
November 6, 2012 12:28:35 PM

Ok, So this is bugging the well out of me, Acer 5542G Laptop, Windows 7 X64 - I can't disable my touchpad! Fn + F7 does nothing, control/mouse has no disable option, device manager/mouse has no disable option, device manager has no touchpad listed at all :heink: 

Wondering if I should just uninstall the drivers?

More about : acer 5542g disable touchpad

November 6, 2012 11:50:34 PM

See if you can disable the touchpad in device manager. Getting rid of the driver will just drive Win7 into a frenzy to find it for you on the net every boot.

To get to device manager just type device manager in the start search box in the start menu. Teh click it when it appears on top in the search box. Once in device manager look for the touchpad in "mice and other pointing devices". post what happens -- my thinkpad config disables the touch pad w/o any other effort.
m
0
l
November 7, 2012 1:06:23 AM

tsnor said:
See if you can disable the touchpad in device manager. Getting rid of the driver will just drive Win7 into a frenzy to find it for you on the net every boot.

To get to device manager just type device manager in the start search box in the start menu. Teh click it when it appears on top in the search box. Once in device manager look for the touchpad in "mice and other pointing devices". post what happens -- my thinkpad config disables the touch pad w/o any other effort.


The only thing listed in device manager under mouse is PS/2 Compatibvle mouse (the first one is my USB mouse) and there is no option to disable it :heink: 

Screenshot ---> http://www.reddingocomputers.com/image/scrnsht001.jpg
m
0
l
Related resources
November 7, 2012 10:28:19 AM

nice photo. Not everyone thinks of that, or can do it.

You were so close. Click properties in the menu in your photo, then click the DRIVER tab. There will be a disable button in the driver menu. Note that you have TWO mice/pointing devices. Snooping around in the details tab may let you disable the correct one if you have two pointing devices installed.
m
0
l
March 27, 2014 2:04:37 PM

RedDingo - I was having the same problem, but finally found a solution. Download the Synaptics driver for touchpad, reboot, and you should be able to disable the touchpad through the new driver when revisiting Device Manager. :) 
m
0
l
!