Sign in with
Sign up | Sign in
Your question

New build not working!!

Last response: in Systems
Share
November 6, 2012 9:14:45 PM

I assembled all the components right and when i turn the power supply everything starts to run fine except for the cpu. I already checked for broken pins and could not find any. The Cpu led light shines red and sometimes if i interchange the ram it will shine red then turn off and the ram will shine red. I've tried to boot it with no ram and it still shows a red led on the cpu led.. Any help??

Specs-
i7 3770k
gtx 680 classified
ASUS P8Z77-V LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
16 gb G.SKILLS Ram
hyper 212 cooler
750w corsair power supply
1 samsung 830 ssd
1tb seagate hhd
lite 0n optical drive

Oh and i can only turn off the pc by using the back switch on the power supply, but it turns on with the front panel button or the power supply switch. The reset button works fine.

More about : build working

November 6, 2012 9:45:24 PM

I now have a flashing MemOK! with both sticks of 8 gb ram installed.
m
0
l
November 6, 2012 9:49:22 PM

Now MemOK! is a solid red light with both stciks of 8gb ram installed, did do anything except turn it off an on :|
m
0
l
Related resources
a b ) Power supply
November 6, 2012 10:32:43 PM

take out the video card without a bios update some 670/680 cards can hang the mb without a bios update. if the system still wont power on. check that you have the 4/8 pin atx power connected on the side of the mb. if you do try powering the mb up outside the case. you may be shorting out the mb. if the board wont post outside the case. try using the usb flashback and put the 1606 bios on the mb. you dont need ram or a working cpu to do it.
m
0
l
November 6, 2012 11:08:44 PM

I took the graphics card out (with much trial and error, realized I had to release the latch after 5 minutes of pulling it out on 1 side and putting it back in... hope there's no damage) no change though.
m
0
l
November 7, 2012 5:56:22 PM

I think it might be that my RAM isn't compatible with my motherboard or its DOA. My cpu might also be DOA.. any thoughts?
m
0
l
a b ) Power supply
November 10, 2012 7:46:40 AM

have you tried posting the mb outside the case to rule out a dead short??
m
0
l
!