Sign in with
Sign up | Sign in
Your question

Need help with what I assume is a graphics issue

Last response: in Graphics & Displays
Share
September 10, 2012 11:02:18 PM

Hello people that can hopefully help me out with this issue.

I have been having problems with my computer for about a 2 days now. At first it was just graphical tears in games. When that happened I decided to update my video drivers and hoped it would fix the problem. It did not. After installing the new driver an error popped up saying that I had no AMD driver installed or that the current one wasn't installed correctly. After that I decided to shut the computer down and try again the next day. Well the day after that the computer would just freeze after I signed in. I assumed it was a virus at first and launched windows in safe mode then ran a virus scan. This was not the case, there are no viruses on my computer (unless they are undetectable by my CA/Total Defense Virus Protection). I decided to restore the computer to a point about 3 days before the issue started. This fixed the freezing problem but not the graphical tears. I then tried dxdiag after that and I did get an error (only in 64-bit mode) that seemed to be telling me my driver was corrupt. I then uninstalled the driver and decided to try the one my xfxforce recommended I install of the internet. Which then fixed the corrupt driver issue, but now I'm back to square 1. I still have graphical tears in my games, and this is starting to worry me because everything I have tried hasn't worked and I'm starting to think this may not just be a graphics card issue.

My card is a AMD Radeon HD 6770 and hasn't had a problem up until this point. The one think I haven't tried is using the drivers on the actual disc (when I ran the disc it recommended I installed the updated drivers from their website). The games I am getting tears in were games like Team Fortress 2, Civilization V, Zombie Panic Source, and Skyrim. The last think I remember downloading before the problem started happening is a texture pack for Skyrim (which I doubt caused this but I'm just trying to give the whole story so somebody might be able to catch what went wrong) which is at this website: http://www.enbdev.com/index_en.htm

Thanks in advance for any help i get. I'm starting to worry though because I haven't been able to find a solution yet, and usually I can find solutions for most problem I have by just searching the web.

Here are some screen shots of my dxdiag
http://puu.sh/13WPb
http://puu.sh/13WPJ
http://puu.sh/13WQq
http://puu.sh/13WRe

More about : assume graphics issue

September 11, 2012 2:08:25 AM

Your gpu could be overheating download something like CPUID to see how hot your gpu gets during games.
m
0
l
Anonymous
September 11, 2012 2:28:32 AM

go into safe mode and run this:
DRIVER FUSION

then boot normally and install the latest drivers.
m
0
l
Related resources
Anonymous
September 11, 2012 9:29:25 PM

76c is fine.
m
0
l
September 11, 2012 9:58:15 PM

Alright I'll try your solution then get back to you on that :D 
m
0
l
September 11, 2012 11:21:10 PM

Alright, this is what happened when I finished installing the driver. It told me there were some warnings in the report and here is the report (or log).

Catalystâ„¢ Install Manager
Installation Report
09/11/12 18:56:28


Hardware information
Name AMD Radeon Graphics Processor
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x68ba
Vendor ID 0x1002
Class Code 0x030000
Revision ID 0x00
Subsystem ID 0x3153
Subsystem vendor ID 0x1682
Other hardware

Existing packagesAMD APP SDK Runtime
HDMI/DP Audio Driver
AMD Accelerated Video Transcoding
AMD Drag and Drop Transcoding
AMD Media Foundation Transcoders

Packages for install
AMD Catalyst Install ManagerFinal Status: Success
Version of Item: 8.0.881.0
Size: 20 Mbytes
AMD Display DriverFinal Status: Success
Version of Item: 8.982.0.0000
Size: 90 Mbytes
HDMI/DP Audio DriverFinal Status: Success
Version of Item: 7.12.0.7708
Size: 1 Mbytes
AMD VISION Engine Control CenterFinal Status: Success
Version of Item: 2012.0806.1213.19931
Size: 150 Mbytes


Other detected devices

Manufacturer Advanced Micro Devices, Inc.
Device ID 0x9601
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x9601
Subsystem vendor ID 0x1022


Manufacturer Advanced Micro Devices, Inc.
Device ID 0x9603
Vendor ID 0x1022
Class Code 0x060400
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000


Manufacturer Advanced Micro Devices, Inc.
Device ID 0xaa58
Vendor ID 0x1002
Class Code 0x040300
Revision ID 0x00
Subsystem ID 0xaa58
Subsystem vendor ID 0x1682


Manufacturer Advanced Micro Devices, Inc.
Device ID 0x9605
Vendor ID 0x1022
Class Code 0x060400
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000


Manufacturer Advanced Micro Devices, Inc.
Device ID 0x9609
Vendor ID 0x1022
Class Code 0x060400
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000

ATI Integrated SATA Support
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x4390
Vendor ID 0x1002
Class Code 0x01018f
Revision ID 0x00
Subsystem ID 0xb002
Subsystem vendor ID 0x1458

ATI Integrated SMBus Support
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x4385
Vendor ID 0x1002
Class Code 0x0c0500
Revision ID 0x3c
Subsystem ID 0x4385
Subsystem vendor ID 0x1458

ATI Integrated SATA Support
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x439c
Vendor ID 0x1002
Class Code 0x01018a
Revision ID 0x00
Subsystem ID 0x5002
Subsystem vendor ID 0x1458

ATI Integrated Azalia Support
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x4383
Vendor ID 0x1002
Class Code 0x040300
Revision ID 0x00
Subsystem ID 0xa102
Subsystem vendor ID 0x1458


Manufacturer Advanced Micro Devices, Inc.
Device ID 0x4384
Vendor ID 0x1002
Class Code 0x060401
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000


Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1200
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000


Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1201
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000


Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1202
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000


Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1203
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000


Manufacturer Advanced Micro Devices, Inc.
Device ID 0x1204
Vendor ID 0x1022
Class Code 0x060000
Revision ID 0x00
Subsystem ID 0x0000
Subsystem vendor ID 0x0000





And this is the error I got from Civ 5 when trying to play a game.

http://puu.sh/14fni

m
0
l
September 13, 2012 9:17:35 PM

Is there any way for me to tell if I have overheated anything/done damage to my hardware because no matter what I do/driver I install this will not work :'( 
m
0
l
September 14, 2012 2:24:37 AM

Another thing I've noticed. It seems as long as I'm playing the games in a Direct x 9 or less version it works fine. So I am almost positive this is a driver problem, but no matter what driver I install it doesn't work. D:
m
0
l
!