MMS on Rogers possible with PAYASYOUGO?

Archived from groups: alt.cellular.rogersatt (More info?)

Hi,

I have a SE T226 which has MMS capability.

I wanted to send a couple MMS to some friends but I keep getting a
communications error message.

I was wondering if it is working, or if it just wrong configuration on
my cell and how I go about set it up properly for Rogers?

Thanks.
4 answers Last reply
More about rogers payasyougo
  1. Archived from groups: alt.cellular.rogersatt (More info?)

    On Tue, 02 Nov 2004 20:19:07 -0800, HammerJoe wrote:

    > Hi,
    >
    > I have a SE T226 which has MMS capability.
    >
    > I wanted to send a couple MMS to some friends but I keep getting a
    > communications error message.
    >
    > I was wondering if it is working, or if it just wrong configuration on my
    > cell and how I go about set it up properly for Rogers?
    >
    > Thanks.

    Definitely works on the prepaid service. TTYL
  2. Archived from groups: alt.cellular.rogersatt (More info?)

    repatch <repatch42@yahoo.com> wrote in message news:<pan.2004.11.03.04.32.50.844335@yahoo.com>...
    > On Tue, 02 Nov 2004 20:19:07 -0800, HammerJoe wrote:
    >
    > > Hi,
    > >
    > > I have a SE T226 which has MMS capability.
    > >
    > > I wanted to send a couple MMS to some friends but I keep getting a
    > > communications error message.
    > >
    > > I was wondering if it is working, or if it just wrong configuration on my
    > > cell and how I go about set it up properly for Rogers?
    > >
    > > Thanks.
    >
    > Definitely works on the prepaid service. TTYL

    Thanks for the reply....

    What are the settings that you have MMS?

    I can't get mine to work...
  3. Archived from groups: alt.cellular.rogersatt (More info?)

    On Wed, 03 Nov 2004 11:50:53 -0800, HammerJoe wrote:

    > repatch <repatch42@yahoo.com> wrote in message
    > news:<pan.2004.11.03.04.32.50.844335@yahoo.com>...
    >> On Tue, 02 Nov 2004 20:19:07 -0800, HammerJoe wrote:
    >>
    >> > Hi,
    >> >
    >> > I have a SE T226 which has MMS capability.
    >> >
    >> > I wanted to send a couple MMS to some friends but I keep getting a
    >> > communications error message.
    >> >
    >> > I was wondering if it is working, or if it just wrong configuration on
    >> > my cell and how I go about set it up properly for Rogers?
    >> >
    >> > Thanks.
    >>
    >> Definitely works on the prepaid service. TTYL
    >
    > Thanks for the reply....
    >
    > What are the settings that you have MMS?
    >
    > I can't get mine to work...

    Do a search on google, that's where I found the settings. TTYL
  4. Archived from groups: alt.cellular.rogersatt (More info?)

    Try looking in here.

    http://www.howardforums.com/showthread.php?s=&threadid=369490


    "HammerJoe" <HammerJoe@hotmail.com> wrote in message
    news:5ec04fd1.0411031150.1b3e7804@posting.google.com...
    > repatch <repatch42@yahoo.com> wrote in message
    news:<pan.2004.11.03.04.32.50.844335@yahoo.com>...
    > > On Tue, 02 Nov 2004 20:19:07 -0800, HammerJoe wrote:
    > >
    > > > Hi,
    > > >
    > > > I have a SE T226 which has MMS capability.
    > > >
    > > > I wanted to send a couple MMS to some friends but I keep getting a
    > > > communications error message.
    > > >
    > > > I was wondering if it is working, or if it just wrong configuration on
    my
    > > > cell and how I go about set it up properly for Rogers?
    > > >
    > > > Thanks.
    > >
    > > Definitely works on the prepaid service. TTYL
    >
    > Thanks for the reply....
    >
    > What are the settings that you have MMS?
    >
    > I can't get mine to work...
Ask a new question

Read More

Rogers AT&T Rogers Internet Service Providers