Sign in with
Sign up | Sign in
Your question

Using a flatscreen as a monitor

Last response: in Graphics & Displays
Share
September 12, 2012 6:52:02 AM

I am using an Element flatscreen tv as a monitor for my Dell laptop via an HDMI cable. It works perfectly fine until I try to play PC games. It blacks out for a second or two while the computer loads the game but once it comes back on, it has a purplish tint which is very annoying. I can\'t manually adjust the settings to get it anywhere near normal looking. On a side note: While playing Homeworld, the screen blacks out as always and turns purple afterwards, but once I get into the actual gameplay, it goes back to normal. I\'m totally confused.

More about : flatscreen monitor

September 12, 2012 9:03:09 AM

First thing I would check would be that the TV properly supports the resolutions and refresh rates used by the game. Maybe play with these settings a bit too see if it has any effect?
m
0
l
September 12, 2012 3:45:50 PM

I apologize ahead of time, but I am not that keen when when it comes to electronics. How do I go about doing that?
m
0
l
Related resources
a b C Monitor
September 12, 2012 3:50:44 PM

You could do so by going to the support website of the product you own, generally the bigger the display, and especially for TVs they have a much lower refresh rates making them less than ideal for gaming, but it could be done.
m
0
l
a b C Monitor
September 12, 2012 4:13:36 PM

the only reason your TV can go blank is because of the handshake that takes place between it and the video card (unless either device is faulty-which I doubt based on your desription.) There's an issue somewhere because of incompatibility, and the TV doesn't see the signal for a split second during the "talk"

this provides a MUCH better explanation than I ever could - http://cn.hdmi.org/pdf/whitepaper/AvoidingHandshakeProb...

-----

after reading through your OP, slower, it's probably what Herr_Koos is suggesting

check the specs of your TV, or give us the exact model # and we'll check it
m
0
l
!