Sign in with
Sign up | Sign in
Your question

streaming RealPlayer broke on T-Mobile/Nokia 3650

Last response: in Brands
Share
Anonymous
November 28, 2004 9:03:11 PM

Archived from groups: alt.cellular.gsm.carriers.voicestream,alt.cellular.nokia (More info?)

Hello,

Has anyone else had their RealOne Player (or Helix Player) suddenly stop
being able to play Real streams? I subscribe to T-Mobile's Internet
Service (in New York City) and I always used to be able to play Real
streams fine. Now, I just get a "Can't Connect To Server." The last time
I tried was probably three months ago, and I know it worked then. Even
trying to play the vanilla streams you get from the RealOne Guide fail.

I tried calling T-Mobile customer care and after being passed to the
data specialist, I was told she wouldn't do anything about it because
all they know is T-Zones and it was probably a Nokia problem. Of course
that seems ridiculous since it always worked before.

Anyway, before I call them back, I was wondering if anyone out there is
experiencing the same, or whether it might really be my unit.

Thanks,
Ivan Drucker
New York

(if you would like to send email, please then to the above address with
REMOVEs removed)
Anonymous
November 30, 2004 6:44:37 PM

Archived from groups: alt.cellular.gsm.carriers.voicestream,alt.cellular.nokia (More info?)

because T-Mobile closed port 554, after port 80 issue on 4.99 plan on
the end of October
I have similar problem on pocket pc and laptop too
I have sent an email about this problem to support, let's see the reply

Matt

Ivan Drucker wrote:

>Hello,
>
>Has anyone else had their RealOne Player (or Helix Player) suddenly stop
>being able to play Real streams? I subscribe to T-Mobile's Internet
>Service (in New York City) and I always used to be able to play Real
>streams fine. Now, I just get a "Can't Connect To Server." The last time
>I tried was probably three months ago, and I know it worked then. Even
>trying to play the vanilla streams you get from the RealOne Guide fail.
>
>I tried calling T-Mobile customer care and after being passed to the
>data specialist, I was told she wouldn't do anything about it because
>all they know is T-Zones and it was probably a Nokia problem. Of course
>that seems ridiculous since it always worked before.
>
>Anyway, before I call them back, I was wondering if anyone out there is
>experiencing the same, or whether it might really be my unit.
>
>Thanks,
>Ivan Drucker
>New York
>
>(if you would like to send email, please then to the above address with
>REMOVEs removed)
>
>
!