Sign in with
Sign up | Sign in
Your question

My windows xp computer says its connected to internet but wont pull up web pages

Last response: in Networking
Share
October 28, 2011 3:37:54 PM

Hello,
Im having a problem with connecting to the internet. I have an hp media center pc running XP, ive hooked it up with a ethernet wire and it looks like its connected and alot of activity but when i click on internet explorer it says "web page cannot be displayed" Would really appreciate if someone could give me some reason why its doing this? Ive tried just about every troubleshooting plan i could find....
October 28, 2011 7:24:21 PM

Has the connection worked previously? What is the connection setup like, are you hooked directly to a cable/dsl modem, or is there a router involved.

Open up a command prompt, and type ipconfig, what is the IP address for the Ethernet adapter?
m
0
l
November 4, 2011 1:59:56 AM

tomatthe said:
Has the connection worked previously? What is the connection setup like, are you hooked directly to a cable/dsl modem, or is there a router involved.

Open up a command prompt, and type ipconfig, what is the IP address for the Ethernet adapter?


Yeah i was told it worked previously with a DSL connection but when i got the tower to fix it, i hooked it up with an ethernet cord to the my router first and then hooked it up directly to the modem and the same results for both! Ive tried just about everything i knew and could find to resolve the issue but still the same results!

I have to get the tower back to give you the ip address!
m
0
l
Related resources
November 4, 2011 4:07:18 PM

Try hooking directly to the modem and then unplugging the power on the modem, waiting 30sec then plugging power back in on the modem.
m
0
l
November 11, 2011 12:58:34 AM

Ive tried that too!
m
0
l
November 11, 2011 4:33:17 PM

What are your tcp/ip properties set at? If it previously had a static IP, you may want to change it to DHCP. You can do the same for DNS. That is assign DNS automatically. Also, make sure any proxy server settings are disabled or turned off.
m
0
l
November 17, 2011 11:35:10 PM

Yeah ive checked that also!
m
0
l
!