Sign in with
Sign up | Sign in
Your question

Help! is my evga 8800 gt over performing? or just luck?

Last response: in Graphics & Displays
Share
September 13, 2012 5:34:36 AM

ive had my evga 8800gt for about 4 years- 2 of which i was running sli. when i down graded to 1 my performance was piratically cut in half of course. couple days ago i did a system restore and my fps in games sky rocketed to something comparable to when i had sli. All my drivers were still the same and nothing was overclocked, yet i was getting double performance. the next day i went to clean the dust out of my pc. when turn it back on my performance had dropped back down again...wtf?

ive tried nearly everything to get it back to that speed again; drivers, over clocking, more cleaning, googling my gpu fps reviews.

idk if my gpu is under performing or some how it got a massive boost?



specs:
op= windows 7 32-bit
mobo= gigabyte g31m-es2l
bios= award modular bios v6.00pg
cpu= intel core 2 duo 6600 @ 2.40ghz
psu= antec 650 watt
ram= g.skill 2gb 240pin ddr2 sdram 800 (pc2 6400)
a c 198 U Graphics card
September 13, 2012 6:19:47 AM

Well, can you give an example of how your computer is performing in certain games?
m
0
l
a c 109 U Graphics card
September 13, 2012 6:22:51 AM

Might have been some crap on your HDD slowing down your rig.
m
0
l
Related resources
September 13, 2012 6:45:26 AM

in Race Driver Grid i would get 20-40 fps with single 8800 gt, but after the system restore i got 60 fps. in trackmania benchmark i would get 50 fps after the syteme restore i had 60 fps. but, now its back to normal...or is it?

can the hdd really affect performance in games by that much? because i only restored it by a couple days.
m
0
l
a c 109 U Graphics card
September 13, 2012 8:30:40 AM

There most likely was a bunch of crap running in the background, all of these processes...
m
0
l
a c 175 U Graphics card
September 13, 2012 8:40:01 AM

I would be more inclined to think the settings got changed for a bit. Double check the settings on the games and see if they need to be changed.
m
0
l
September 13, 2012 8:55:09 AM

amuffin said:
There most likely was a bunch of crap running in the background, all of these processes...



actually, i close all excess processes on start up, like steam, dvix update, veoh webplayer ect. my cpu usage in games is 50-90 %

also, my gpu temp was 75c idle and 90-100c for a while before i cleaned my case, somehow my 8800gt was able to achieve those fps without overheating. now my temps are 55c idle and 70ish in games

the thing is ive tried restoring again and downloading drivers, overclocking my gpu and i cant even come close to what i had. if it boost upped like that once it must be able to again, right?

btw thanks for your guys help so far
m
0
l
September 13, 2012 9:05:46 AM

4745454b said:
I would be more inclined to think the settings got changed for a bit. Double check the settings on the games and see if they need to be changed.


the settings in games remained the same.
m
0
l
!