Sign in with
Sign up | Sign in
Your question

I need help setting up my network?

Last response: in Networking
Share
October 29, 2011 7:15:59 AM

I have connected a Ethernet cable(with DSL connection) from router to my computer ie a desktop computer(windows 7 32-bit) . But what happens is the connection is not identified "the diagnostics report stated that there is IP adress missing in LAN2 and in the toolbar what is displayed is "Unidentified Network no internet access". But if I connect the same cable in my laptop(windows 7 32-bit) I can access internet. what's the problem?
the network adapter of my desktop is "intel(R) PRO/100 VE Network Connection"
and of the laptop is "Realtek PCIe GBE Family Controller"
also in the desktop computer>device manager>modems>"the PCI modem is not working properly is displyed"
what shall I do to access internet on my desktop?

More about : setting network

November 1, 2011 2:28:51 PM

I would suggest that you uninstall and re-install your network adapter by using the device manager.

Then before you plug in the cable to the pc, restart your router making sure that no other devices are plugged in to it.

Once the router has restarted attach the cable to your pc and router and allow it a couple of minutes to detect the network and connect.

Note: Also make sure that your there isnt any issue of static/dynamic ip address conflict between your pc and the router i.e. router is set to DHCP on and your pc is set to dynamic ip address. You can check this by checking the ip settings on your laptop.
m
0
l
November 1, 2011 6:48:33 PM


Hello hello 36 and welcome to Tom's Hardware Forums.

It would be useful to see your IP configuration details. Press the Windows key and R at the same time and in the Open box, type cmd /k ipconfig /all then hit Enter.

Right click anywhere in the black form that shows up and scroll to SelectAll then hit Enter to put it all into the Clipboard.

Paste that into a Notepad document or straight into a Reply box here so we can see what's going on.
m
0
l
November 1, 2011 6:49:44 PM



There just had to be a line wrap where I tried to show a space between the k and the ipconfig. Make sure you put it in when you type that command. :D 

m
0
l
!